CNA and 1811

Unanswered Question

I've got an 1811 that I managed through a combination of CLI, CCP, and SDM, as the mood strikes me. I recently tried used Cisco Network Assistant (v5.5) to configure a Catalyst switch and was very impressed with its capabilities and responsiveness. I tried to use it on the 1811, but ran into some problems.


CNA can discover the device, but the only menu that shows up under "Configure" is the "Device Properties" menu. All that's under there is the hostname system time, http port, and user accounts. I expected to find menu items that allowed me to configure the Ports, routing, vpn, and other features of the 1811.


The CNA release notes claim support for the 1811, but, being new to CNA, I don't know if that necessarily implies full support for configuration.


So ... any thoughts? Is this as good as it gets as far as using CNA to manage the 1811? Or is something screwed up on my side?


Thank you in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content