7960 and two 7914 expansion modules

Unanswered Question
Aug 31st, 2010
User Badges:

Good Evening, gents!


Cisco 7960 with two 7914. Everything worked fine untill yesterday. The second expansion module started flashing red lights, nothing is displayed.


I swaped expansion modules, no changes - the second module is still flashing red lights.


Can not find any description for flashing red lights


PLease, help!


Thank you everyone in advance!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
philip.e.denton Tue, 08/31/2010 - 05:29
User Badges:
  • Silver, 250 points or more

Probably not the sidecars then... have you tried swapping phone and AUX cable?

philip.e.denton Tue, 08/31/2010 - 05:59
User Badges:
  • Silver, 250 points or more

Is it possible the device-level config was changed so "Module 2" no longer has the right settings for the sidecar/firmware?

fgasimzade Tue, 08/31/2010 - 06:16
User Badges:

No, I am the only one who could do that..But as far as I remember, I never did that ))

philip.e.denton Tue, 08/31/2010 - 06:24
User Badges:
  • Silver, 250 points or more

Could you humor me and swap out the phone?  If you feel like the config is good and you've already swapped the sidecars and AUX cable that's about all that's left!  (Aside from PWR-CUBEs)

fgasimzade Tue, 08/31/2010 - 21:36
User Badges:

I am going to replace the phone today, will let you know the results

Steven Holl Tue, 08/31/2010 - 06:29
User Badges:
  • Cisco Employee,

Are the lights flashing, or solid red?


Is this CME or CUCM?


You may be hitting this bug, perhaps?

CSCsw25514

7914 fails to re-register after 'reset' is issued on CME 4.3

fgasimzade Wed, 09/01/2010 - 04:51
User Badges:

Was going to replace the phone today, but the second expansion module is now working fine..

philip.e.denton Wed, 09/01/2010 - 05:01
User Badges:
  • Silver, 250 points or more

Strange....  Maybe your building is haunted.  I'm glad things are working now but I wish we'd found a root cause!

fgasimzade Wed, 09/01/2010 - 05:05
User Badges:

Yeah, right, it is strange, still wondering how it is happening. Thank you anyway!

philip.e.denton Wed, 09/01/2010 - 05:18
User Badges:
  • Silver, 250 points or more

You're welcome.  Feel free to update us if it starts acting up again.

Actions

This Discussion