OID CardIndex Number Changes on WS-C650X

Unanswered Question
Aug 31st, 2010
User Badges:

Hi,


I've got a WS-C6504-E running following hardware:


1     SUP720-3B

2     WS-X6148A-GE-TX

3     WS-X6516A-GBIC

4     EMPTY

----------------------------------------------------------------------

IOS Tested:

s72033-advipservicesk9_wan_mz.122-18.SXF6.bin

s72033-adventerprise_wan-mz.122-33.SXI4a.bin


----------------------------------------------------------------------


I boot up the 650X with the following hardware installed:


1     SUP720-3B

2     WS-X6148A-GE-TX

----------------------------------------------------------------------


and after boot up i check following OID via GET-IF Tool:     .1.3.6.1.4.1.9.3.6.11.1.3     (cardDescr)


I get following output:


enterprises.9.3.6.11.1.3.5     :     Supervisor Engine 720

enterprises.9.3.6.11.1.3.6     :     Policy Feature Card 3

enterprises.9.3.6.11.1.3.7     :     MSFC3 Daughterboard

enterprises.9.3.6.11.1.3.8     :     48-port 10/100/1000 RJ45 EtherModule

----------------------------------------------------------------------

After inserting the WS-X6516A-GBIC in Module 3 it looks as following:


enterprises.9.3.6.11.1.3.5     :     Supervisor Engine 720

enterprises.9.3.6.11.1.3.6     :     Policy Feature Card 3

enterprises.9.3.6.11.1.3.7     :     MSFC3 Daughterboard

enterprises.9.3.6.11.1.3.8     :     48-port 10/100/1000 RJ45 EtherModule     IS STILL THE SAME

enterprises.9.3.6.11.1.3.9     :     SFM-capable 16 port 1000mb GBIC           new inserted


----------------------------------------------------------------------

Now i reload the WS-C6504 with the WS-X6148A-GE-TX within Module 3


After the Reload the Index look as following:


enterprises.9.3.6.11.1.3.5     :     Supervisor Engine 720

enterprises.9.3.6.11.1.3.6     :     Policy Feature Card 3

enterprises.9.3.6.11.1.3.7     :     MSFC3 Daughterboard

enterprises.9.3.6.11.1.3.9     :     48-port 10/100/1000 RJ45 EtherModule     AFTER RELOAD IT CHANGED FROM .8 to .9 !!!

enterprises.9.3.6.11.1.3.10     :     SFM-capable 16 port 1000mb GBIC       IS NOW .10 instead of previous .9 !!

----------------------------------------------------------------------


Now why does the WS-X6148A-GE-TX change its index from .8 to .9 if the WS-X6516A-GBIC is inserted?


Is there anyway of resetting this value from .9 back to .8 via CLi after boot up ?


Thank you.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content