UCCX 8.0 in test Lab

Unanswered Question
Aug 31st, 2010

Hello Folks,


I'm going to install UCCX 8.0 in a test lab and I'm wondering what hardware other are using?


I'm presuming that it needs ESXi4.0?  Do you have to use the full production specification of 2 x vCPU and 4GB RAM?  Or can you cut down the resources like you can for Call Manager in VMware?


All advice greatfully received!


LH

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Aaron Harrison Wed, 09/01/2010 - 04:06

Hi Leigh


How's things with you? You hear much from Mr Browning lately?


I'm currently running a UCCX8.0.1 VM which is happily turning over when I need it on VMWare Workstation 7.1. I'm using 1Gb/1CPU/72GB single SCSI(0:0) HDD. Only problems I ran into were that it continually complained about running out of space on the common partition when trying to upgrade etc, so I just rebuilt with two 72Gb disks (SCSI again, 0:0 and 0:1).


Regards


Aaron

leighharrison Thu, 09/02/2010 - 10:37

Hello fella,


Things are going pretty well at the moment.  How about yourself?


I've not seen Daz for a little while now.  He's still over at Azzuri though!


I've had a shot at installing UCCX into VMware Server 1.x and ESXi 3.5, but it keeps spitting out "The hardware you are using is not supported for this product".  I've had a shot at opening the ISO to have a look at what version of VMware it's expecting, but all of the HWXXXX files in \Cisco\vendor seem to be blank and just show "NULL" or blank when I open them.  Maybe that's why my hardware isn't supported if the file is knackered!


Did you do anything special and do you know if those files are ok on your copy of UCCX?


Hope you're not working too hard ;-)


LH

leighharrison Fri, 09/03/2010 - 04:48

Hello again,


I checked the original iso image and the hardware tables were filled out on there.  So I downloaded it again from our servers and it's installing as I write.  That's the problem with a 4GB iso!


Thanks for your help fella!


LH

Hello guys,


I got the same problem as aaronharrison. I calculated the disk space to short (1 HD - 80 GB), so I ran into problems, when iI tried to upgrade the UCCX.

Is there any solution to resize the diskspace of the system? The UCCX is also running as a VM and reinstalling it wouldn't be very fine.


Thank you for your help.


Anatoli

Aaron Harrison Fri, 09/24/2010 - 04:56

Hi


Backup, rebuild, restore.


It's a pretty easy build process especially in a VM - what's the problem with doing that?


Aaron

Actions

This Discussion

Related Content