DMP 4400 slow when rs232 is turned on

Unanswered Question
Aug 31st, 2010

I have a DMP 4400 and I'm trying to control display power on and power off with the rs232 serial port. I have a non cisco display.

I used the following set command in advance task on DMM 5.2.1 to activate rs232 functionality on a specific DMP:

init.startService_rs232=yes&rs232.device=/dev/ttyS1&mib.save=1&mng.reboot=1

After the DMP reboots, it starts operating at a much slower speed. It takes several minutes for the startup splash screen to disappear. After that finally happens, my content takes an unacceptable amount of time to load. It can take a minute or too for my content to load from the initial screen wipe from black, which also occurs at a snails pace. Even after all that the rs232 controls aren't ever leaving the port. I hooked it to my laptop and confirmed this.

If I deactivate rs232, the DMP begins operating at normal speed. I also ran the same command on a DMP 4305. It worked just fine. I had total control over the TV.

Does anyone have any idea?

Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tomas De Leon Tue, 08/31/2010 - 15:17

Wesley,


I have not seen this issue personally, but did see a case where another

customer has the same issue.  The problem actually turned out to be the

RS232 cable itself.


The customer had multiple DMPs configured for RS232 and was only experiencing

the issue on one DMP.  The Cables tested fine and the pinouts within specification.

After swapping the cable from a working configuration to the DMP experiencing the

slowness, the DMP performed as expected.


* So one suggestion would be to try the serial cable from another DMP configuration.


* Another thing to try is to reset or restore the problem DMP to factory defaults. After it

reboots, reconfigure as needed to work in your DMS environment.  Then, test your content

prior to adding RS232 support.  After the content is played as expected, configure the DMP

for RS232 support and test the content performance again.



If the problem persists, please provide the detailed output of the "status" mib for the

DMP in question.



Thanks


T.

panayiotiscy Wed, 09/01/2010 - 04:48

Hi wesley,

I haven't experienced this situation before but maybe the following will help you.

Turn on the dmp cache in association with the internal storage read and write option.

Also, enable the logging option, change the ip to :127.0.0.1 and then disable it again.

Save,reboot the dmp and test your DMP performance.

I hope that this will  help you

Actions

This Discussion