ASA 5510 remote access and traceroute problem?

Answered Question
Aug 31st, 2010

We have L3 3750 (InterVlan Routing) with created vlans on it without any restriction between. ASA 5510 is connected on one trunk port on L3 switch with Eth 0/1.1, 01.2,.. subinterfaces for each vlans (for policy rules for limiting bandwith). On Eth 0/2.1 is outside interface with static address e.g. 88.88.88.90 on vlan 50, def route is 88.88.88.89. Static NAT with network-object for each network.We use 8.8.8.8 google DNS.

Problem: All natted network can go to the Internet and thats ok. But when we do tracert from any Internet enabled host it goes only to its gateway (vlan ip) and stops. We cant ping our outside interface 88.88.88.90 from inside networks. And also we cant ping public address from any home PCs-other ISP address 88.88.88.89 we are pinging without any problems. What's the issue here?

What about def route from L3 swith - we don't need any right?

How we can connect to ASA from outside (https,vpn) for management? We created remote vpn, but nothing happens. We permited all traffic to outside intraface, permited icmp,... all permited on in LAN interface, there are no restrictions.

Any help?

I have this problem too.
0 votes
Correct Answer by Nagaraja Thanthry about 6 years 4 months ago

Hello,

In order for you to ping/traceroute internet destinations, you need to allow

return ICMP traffic on the outside interface. Other way would be to enable

ICMP inspection.

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_tech_note...

6a0080094e8a.shtml

If you would like to manage the firewall from outside (connecting to outside

interface), you need to exclusively enable it. I would not suggest you to

open it up for everybody. If you have a static IP range that you would like

to use when accessing the firewall, then you can configure the following:

Http server enable

Http "IP address" 255.255.255.255 outside

Ssh "IP address" 255.255.255.255 outside

Telnet is not allowed from outside interface. If you are using SSL VPN, then

there could be a conflict of ports on the outside interface. In that case,

you might have to change the port on one of the services i.e. ASDM or WebVPN

(both use port 443).

Hope this helps.

Regards,

NT

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Nagaraja Thanthry Tue, 08/31/2010 - 15:00

Hello,

In order for you to ping/traceroute internet destinations, you need to allow

return ICMP traffic on the outside interface. Other way would be to enable

ICMP inspection.

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_tech_note...

6a0080094e8a.shtml

If you would like to manage the firewall from outside (connecting to outside

interface), you need to exclusively enable it. I would not suggest you to

open it up for everybody. If you have a static IP range that you would like

to use when accessing the firewall, then you can configure the following:

Http server enable

Http "IP address" 255.255.255.255 outside

Ssh "IP address" 255.255.255.255 outside

Telnet is not allowed from outside interface. If you are using SSL VPN, then

there could be a conflict of ports on the outside interface. In that case,

you might have to change the port on one of the services i.e. ASDM or WebVPN

(both use port 443).

Hope this helps.

Regards,

NT

Actions

This Discussion