Unsupported Device on CCA 2.2(4)

Answered Question
Sep 1st, 2010

Dear All,

I used CCA version 2.2(4) to connect to my CME 2811 Router. First I was asked to key in the password for "level_15 or view_access" and second it asked me again to provide password for "Admin". After giving all credentials, I can only see one unsupported device in red icon from CCA window.

Please help me on how do I connect to my CME router by using CCA.

Thanks,

Andrew

Message

Please enter your username and pwd for realm "level_15 or view_access" on x.x.x.x

Please enter your username and pwd for realm"Admin" on x.x.x.x

I have this problem too.
0 votes
Correct Answer by Felipe Garrido about 6 years 3 months ago

Andrew,

CCA is only meant to be used with the Small Business Products ( UC5x0, CE5x0, etc). If, you want a GUI based configuration tool for CME, try CCP.

http://www.cisco.com/en/US/partner/products/ps9422/index.html

-Felipe

Correct Answer by Paolo Bevilacqua about 6 years 3 months ago

If you are looking for professional results, to understand how CME works, and cannot afford to loose your time, avoid CCA, and use CLI only.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
Correct Answer
Paolo Bevilacqua Wed, 09/01/2010 - 03:17

If you are looking for professional results, to understand how CME works, and cannot afford to loose your time, avoid CCA, and use CLI only.

Andrewkai Wed, 09/01/2010 - 20:45

Hi Guys,

I just wanted to know why am I getting unsupported device error?

Thanks for your kind support!

Andrew

Actions

This Discussion

Related Content