PAP2T dosn't reconnect to SIP after IP-refresh

Unanswered Question
Sep 1st, 2010

Hi, there!

I'm using the PAPA2T since a few days together with an Apple Airport Extreme connectet via PPPoE. The Airport starts getting a new IP from the provider sporadic. That's happens after e.g. 7 min or some hours. After that the PAP2T can't connect to the login server.

What must I set at the configuration so the PAP2T reconnect correctly?

Regards,

Andreas

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alberto Montilla Wed, 09/08/2010 - 05:06

Dear Andreas;

Not sure I understand. PAP2T does not support PPPoE (afaik), so can you please clarify what the connection scenario is?

Regards
Alberto

andreas.sluter Wed, 09/08/2010 - 07:45

Dear Alberto,

I'm connect to the Internet via an "Apple Airport Extrem" by using PPPoE.

The PAP2T now have problems with the refreshing IPs the Apple Airport Extreme makes. The AAE change the IP sporadic. Sometimes after 7 min., or 2 hours, or 23 hours. The problem is, that the PAP2T can't reconnect to the SIP, because the IP of the Interconnection change sporadic by the Apple Airport Extreme.

Is it possible to configurate the PAP2T to reconnect every time the Airport have a new IP? Is there a time out to set different?

If I login to the configuration of the PAP2T an change the local IP and save, the PAP2T will reconnect to the SIP!?

Regards,

Andreas

Alberto Montilla Thu, 09/09/2010 - 08:03

Now I see the issue, try this, but not sure this will work.

- On the Line setting please set NAT keepalive to YES.

This is difficult to debug as it completely depends on the capabilities of your VoIP service provider to map automatically the new WAN address to the device.

Regards
Alberto

Alberto Montilla Fri, 09/10/2010 - 10:25

Yes, the NAT keepalive setting MAY help the Service Provider to update the IP address mapping (external IP address). Otherwise the other solution

you have is to enable STUN on the device (you need to find a public STUN server if your SP does not provide one).

Regards
Alberto

andreas.sluter Thu, 09/16/2010 - 04:58

Hi!

To activate the "NAT keep alive" dosn't fix the problem. The  connection works worse than before.

In the past, I  had already activated the STUN server, but without NAT Keep alive. Just to test it I deleted the STUN server.
Now I will enter the STUN server and test again with  "NAT keep alive" together.
I'm curious.

To reconnect the PAP to the Internet, I need to change the internal IP. Just restart is  not enough. I am switching IP between xx.xx.1.6 to xx.xx.1.7 and back. Is it just for the rewriting of the configuration?

regards,

Andreas

JeffBourgeois5333 Fri, 09/17/2010 - 16:03

Based on your disconnect issues, I would recommend that you check the Airport Extreme PPPoE connection setting and see if it is set to "Always On".  If set to anything else like "automatic" or "manual", they may contribute to your disconnect problems.

Regards,

Jeff

www.cqvoip.net

Actions

This Discussion