how to recover 2811 router password?

Unanswered Question
Sep 1st, 2010

Dear All,

             In one of our locations, we have installed 2811 router and given "username conadmin priv 15 sec 0 password " and powered off that router..When i powered on  that router, i cant able to login in that router..

I have tried

1.Pressed  Ctrl + Break,  i cant able to enter into rommon mode.

2.tried with cisco and cisco

Help me in this regard..Anything i have to do?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Nagaraja Thanthry Wed, 09/01/2010 - 06:17


If the break sequence did not work, then, if you have physical access to the

router, remove the flash card and boot the device. It will boot into ROMMON.

Now you can set the config register to 0x2142. After changing the config

register, put the flash card back on and boot the router. You should be able

to get in now.

Hope this helps.



Senthil Rajendra Wed, 09/01/2010 - 10:21

Dear NT,

Thanks for your help for recovering the password..

We are having 5 channelized E1/PRI ports..When i am configuring the 2811 router, i am getting

no network-clock-participate wic 0
no network-clock-participate wic 1
no network-clock-participate wic 2

Can you tell me, why i am getting this log ?




This Discussion

Related Content