SSO hardware matching - rev level?

Unanswered Question
Sep 1st, 2010
User Badges:
  • Silver, 250 points or more

Hi, I have been asked about SSO and the requirement for identical hardware. Does that requirement extend to the hardware revision level?


If so how would one manage the replacement of a failed card, as one would not nexessarily have control of the supplied hardware rev level.


Sup1:
Supervisor 720    WS-SUP720-3B
Sub-Module
Policy Feature Card 3     WS-F6K-PFC3B            H/W version 2.6
MSFC3 Daughterboard     WS-SUP720                H/W version 5.0


Sup2:
Supervisor 720    WS-SUP720-3B
Sub-Module
Policy Feature Card 3     WS-F6K-PFC3B            H/W version 2.1
MSFC3 Daughterboard     WS-SUP720                H/W version 2.3


Thanks,

Paul.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paul.matthews Fri, 09/03/2010 - 07:57
User Badges:
  • Silver, 250 points or more

I have now been given a little more info. Apparently when they inserted the second sup they got

%C6KPWR-SP-4-UNSUPPORTED: unsupported module in slot 6, power not allowed: Unknown Feature Card


Which seems a little odd to me.


IOS in use seems to be either 12.2(18)SXD3 or 12.2(18)SXF1

Actions

This Discussion

Related Content