CIFS problem

Unanswered Question
Sep 1st, 2010


We have problem between sites with CIFS.

Are running two 674 with version 4.2.1 with inlinecard and 4.2.3 on the CMA.

No errors on the interface and fully optimized TCDL.

The problem is when we run CIFS remotly to file server the folders are temporaly not available.. you see the folder, the next time the folder is away.. few minutes late the folder is back..

Any know bugs for this?

Jan Rockstedt

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
smnambia Wed, 09/01/2010 - 07:33


Do you have Access-Based Enumeration enabled on the servers?

Often this kind of symptom is caused by Access Based Enumeration, where different users who access the same  share are supposed to see different things based on their rights/permissions.

If ABE is enabled then you need to enable dynamic shares for those servers and test again

Following documentation mentions how to create dynamic shares and the limitations when using dynamic shares.

Hope the above information helps



Cisco PDI HelpDesk

Jan Rockstedt Thu, 09/02/2010 - 23:18


We do have APE on, so I guess we need to create dynamic shares.


Do we need the userid/password in the dynamic shares, as this is not mandatory?

Shall we FQDN in the servername?

Where do we assign the domain, for the Core or Edge WAAs or both?


smnambia Fri, 09/03/2010 - 08:31


Right if you have ABE enabled we need dynamic shares.

These username and password credentials are used only to access the file server when you click the Browse button next to the Share Name.

You can use FQDN for server name.The following characters are not supported in the dynamic share name: / \ : * ? " < > |
In legacy mode, the name can contain only letters, numbers, underscore (_), and hyphen (-).

Domain needs to be assigned per dynamic share.Only users who are also assigned to this domain have permission to access the dynamic share.

When defining the domain for dynamic share, choose None for the Entity Type

Following documentation gives more information on Working with Domains

Hope the above information helps



PETER GEHRMANN Thu, 09/16/2010 - 03:17


we are actually running into the same problem. We understand that domains and users have to be defined. Even by carefully reading the mentioned documents we do not understand which type of users (i.e. WAAS admins or Win User IDs) or domains (WAAS, DNSor WINS) are meant. It would be helpful to read a mored detailed configuration example.




This Discussion