1131 AP / 2106 WLC - No access to the internet / network

Unanswered Question
Sep 1st, 2010

I have connected our internet line to port 5 on our 2106 WLC. Port 3 is the 1131 AP. Port 1 is management which is connected to a Windows XP machine with IP address on same network.

I have the DHCP scope setup and working. AP is joining but we cannot get internet access on the XP box, or via wireless connection to the access point.  CANNOT ping ie. www.cisco.com from the CLI (either AP or WLC), GUI or command prompt  on the XP box

I am very new to all this and seems like I am missing something basic.

Is there some sort of configuration for the physical port where the internet cable is plugged in ???

System Inventory
NAME: "Chassis"    , DESCR: "2100 Series WLAN Controller:6 APs"
PID: AIR-WLC2106-K9,  VID: V05,  SN: JMX1420423W
Burned-in MAC Address............................ 54:75:D0:5F:AD:C0

System Information

product Version.................................. 6.0.196.0

RTOS Version..................................... 6.0.196.0

Bootloader Version............................... 4.0.191.0

Emergency Image Version.......................... 6.0.196.0

Build Type....................................... DATA + WPS

Happy to post more log or config.  Thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marni scrivens Thu, 09/02/2010 - 09:58

Would appreciate a response.             Still need help.................

All we have is:

1)  External internet line from local  ISP

2)  Cisco 2106 WLC

3)  Cisco 1131 Access point.

All we want is wireless internet access in our boardrooms for guests. NO access to our corporate network.

What are we missing?

--------------------------------------------------------------------

cannot get internet access with 2106 WLC / 1131 AP  ....either directly OR via laptop wireless connection to the AP.

Have tryed various vlan / wlan /web-auth configurations, changed phisical ports and cannot get any response to pings  ie. www.cisco.com. OR http://

and have read every tech note I can find.

Do we need a ROUTER between the WLC / AP /Internet connection?

vinodjad1234 Wed, 09/08/2010 - 23:27

Hi,

I believe , it is NAT issue.... since you have connected direct internet connection to wlc ...

are you using local lan subnet which is suppose to get netted ?

is 2106 supports natting ?

Actions

This Discussion