Windows 7 and QVPN using RV016

Unanswered Question
Sep 1st, 2010
User Badges:

Hi,


Trying to set up the QVPN from my desktop at home to the RV016 at the office. I did have it working fine on my other machine running XP but once I brought home my win7 (Home Premium)  machine.. no such luck.


I am running QVPN ver 1.4.1.2.

I have Windows Firewall started.

I have created an inbound rule to allow echo request on ICMPv4.

I have made sure that IKE and AuthIP IPsec Keying Modules is set to Auto and it is started.


I still get the following...



2010/09/01 08:16:30 [STATUS]OS Version: Windows 7

2010/09/01 08:16:30 [STATUS]Windows Firewall Domain Profile Settings: ON

2010/09/01 08:16:30 [STATUS]Windows Firewall Private Profile Settings: ON

2010/09/01 08:16:30 [STATUS]Windows Firewall Private Profile Settings: ON

2010/09/01 08:16:31 [STATUS]One network interface detected with IP address 192.168.11.XX

2010/09/01 08:16:31 [STATUS]Connecting...

2010/09/01 08:16:31 [DEBUG]Input VPN Server Address = 70.230.XX.XX

2010/09/01 08:16:31 [STATUS]Connecting to remote gateway with IP address: 70.230.XX.XX

2010/09/01 08:16:31 [WARNING]Remote gateway wasn't reached...

2010/09/01 08:16:31 [WARNING]Failed to connect.

2010/09/01 08:16:36 [STATUS]Remote gateway was reached by https ...

2010/09/01 08:16:36 [STATUS]Provisioning...

2010/09/01 08:16:46 [STATUS]Success to connect.

2010/09/01 08:16:46 [STATUS]Tunnel is configured. Ping test is about to start.

2010/09/01 08:16:46 [STATUS]Verifying Network...

2010/09/01 08:16:51 [WARNING]Failed to ping remote VPN Router!

2010/09/01 08:16:54 [WARNING]Failed to ping remote VPN Router!

2010/09/01 08:16:57 [WARNING]Failed to ping remote VPN Router!

2010/09/01 08:17:00 [WARNING]Failed to ping remote VPN Router!

2010/09/01 08:17:03 [WARNING]Failed to ping remote VPN Router!

2010/09/01 08:17:16 [WARNING]Ping was blocked, which can be caused by an unexpected disconnect.

2010/09/01 08:54:01 [STATUS]Disconnecting...

2010/09/01 08:54:05 [WARNING]Failed to disconnect.


Any Suggestions?


Basicly same problem I see in all the forums with QVPN.. gets to "Verifying Network".  Then "the remote gateway it not responding.  Do you want to wait." Yes No...


So it looks like Windows 7 is blocking the incoming ping.. Is there some other specific setting I need to make to my firewall?


Thanks,

Jay

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
riroe Mon, 09/06/2010 - 03:26
User Badges:

Do you have Block Wan Requests disabled under the Firewall on the RV016? Also have

you tried running the QVPN as Administrator and then running it in  Compatibility Mode using Vista SP2? Also

have you tried removing the QVPN from the PC and reinstalling the software and generating the certificate again?


THANKS

shields.j Wed, 09/08/2010 - 10:24
User Badges:
Do you have Block Wan Requests disabled under the Firewall on the RV016?


I had Block Wan Request enabled (tried it disabled), but would rather leave it enabled if possible.


Also have you tried running the QVPN as Administrator and then running it in  Compatibility Mode using Vista SP2?

Yes.. I right click on the shortcut, goto properties, compatibility, check run this program in compatibility mode for Windows Vista (service Pack 2) and make sure that under privilege level on the same tab, run this program as administrator is checked.



Also have you tried removing the QVPN from the PC and reinstalling the software and generating the certificate again?

removed and reinstalled version 1.4.1.2... what do you mean about generating the certificate again? I assume you mean on the router.. so for the sake of it i tried that ( i had been using the same cert that had worked on my xp machine) still same error.




2010/09/08 10:20:12 [STATUS]OS Version: Windows Vista

2010/09/08 10:20:12 [STATUS]Windows Firewall Domain Profile Settings: ON

2010/09/08 10:20:12 [STATUS]Windows Firewall Private Profile Settings: ON

2010/09/08 10:20:12 [STATUS]Windows Firewall Private Profile Settings: ON

2010/09/08 10:20:12 [STATUS]One network interface detected with IP address 192.168.11.103

2010/09/08 10:20:12 [STATUS]Connecting...

2010/09/08 10:20:12 [DEBUG]Input VPN Server Address = 24.180.0.110

2010/09/08 10:20:12 [STATUS]Connecting to remote gateway with IP address: XX.XXX.X.XXX

2010/09/08 10:20:13 [WARNING]Remote gateway wasn't reached...

2010/09/08 10:20:13 [WARNING]Failed to connect.

2010/09/08 10:20:19 [STATUS]Remote gateway was reached by https ...

2010/09/08 10:20:19 [STATUS]Provisioning...

2010/09/08 10:20:29 [STATUS]Success to connect.

2010/09/08 10:20:29 [STATUS]Tunnel is configured. Ping test is about to start.

2010/09/08 10:20:29 [STATUS]Verifying Network...

2010/09/08 10:20:35 [WARNING]Failed to ping remote VPN Router!

2010/09/08 10:20:38 [WARNING]Failed to ping remote VPN Router!

2010/09/08 10:20:41 [WARNING]Failed to ping remote VPN Router!

2010/09/08 10:20:44 [WARNING]Failed to ping remote VPN Router!

2010/09/08 10:20:47 [WARNING]Failed to ping remote VPN Router!

2010/09/08 10:20:59 [WARNING]Ping was blocked, which can be caused by an unexpected disconnect.


Any other suggestions?

shields.j Wed, 09/08/2010 - 11:59
User Badges:

ok.. so i got it.


On my local router i didn't have ipsec passthrough enabled. Works now.