ESW-520-24P not passing traffic on custom VLAN

Answered Question
Sep 1st, 2010

Hi all,

We recently bought an ESW-520-24P switch to replace an end-of-life CE500.  The facility where the switch is installed has wireless access points connected to VLAN 110.

So obvioulsy the ESW-520-24P switch doesn't support VTP, so no VLANs are being propogated to it.  So I created VLAN 110 manually, and assigned ports to it.  But the devices on those ports won't communicate with anything.

All of the ports are set up as Access ports with VLAN 110 untagged.  The uplink is the g2 port which is in trunking mode.

Can someone please tell me what I may have configured wrong?

Thanks,

- Steve

I have this problem too.
0 votes
Correct Answer by David Hornstein about 6 years 3 months ago

Hi Steve,

If this is for a UC500 install, the default config on the ESW is normally perfect and the switch just has to be powered on.

Otherwise sure sounds like you have done the correct things.

I'm guessing that VLAN1 is still present on the ESW switch, but excluded from the access ports..

Since all ports are untagged in VLAN110  except for the uplink,  is the receiving switch expecting vlan tagged packets from VLAN110  or untagged packets?  (something to quickly think about)

But the bottom line is  if you are still in a bind, why not call the Small Business Support center, the switch is probably still under warranty and phone support.

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

regards Dave

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
David Hornstein Thu, 09/02/2010 - 21:26

Hi Steve,

If this is for a UC500 install, the default config on the ESW is normally perfect and the switch just has to be powered on.

Otherwise sure sounds like you have done the correct things.

I'm guessing that VLAN1 is still present on the ESW switch, but excluded from the access ports..

Since all ports are untagged in VLAN110  except for the uplink,  is the receiving switch expecting vlan tagged packets from VLAN110  or untagged packets?  (something to quickly think about)

But the bottom line is  if you are still in a bind, why not call the Small Business Support center, the switch is probably still under warranty and phone support.

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

regards Dave

rstevek Tue, 09/07/2010 - 06:39

Hi Dave,

Thanks very much!  I did not know that the Small Business center would give me that sort of support without having a SmartNet for the switch.  It turns out that my uplink port (g2) needed to be explicitly joined to the VLAN.  I'm used to IOS, where putting a port into trunking mode immediately allows all the VLANs.  That is not the case with this switch.

- Steve

Actions

This Discussion

Related Content