How to read Call Manager 8.0 Diagnostic information?

Unanswered Question
Sep 1st, 2010


I have been trying to install CUCM8.0 as a virtual machine but the installation fails due to hardware incompatibility issues. But the installation does not give me the exact reason for incompatibilty. At the end of the failure it pops a question asking if I would like it to dump diagnostic information for me on to the Serial port. I manage to get the diagnostic dump as a file but the problem i am facing is in reading it as the diagnostic info is not in plain readable format. Does any one know whats the format of the dump information or how can it be read in a human understandable form?. I am attaching the dump info with this post incase some one needs to take a look at it. Any inputs would be highly appreciated as I have been pulling my hair out on this for the past few days .....

In Hope


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
David Hailey Wed, 09/01/2010 - 21:26

The diagnostic dumps are generally of no use to even the best engineers.  If anything, they can be provided to TAC I'm sure.  I've never had to do this so I can't tell you what the outcome is...but they wouldn't offer them up if they couldn't be used for something.  In any case:

CUCM 8x is a little different from a VM perspective.  So, let's find out the following:

What version of VMWare are you using?

How much RAM, memory, Linux version, etc are you configuring?


alanhong Thu, 09/02/2010 - 07:29

Hi David,

Actually I am not using VMware to do this. I am using Oracle's VirtualBox. Thats why I wanted to see the Diagnostic dump. I have successfully installed CUCM7.0 on virtualbox and they are running fine with no issues. The only thing I had to do to get this working was to feed BIOS info on the VBox Image as if it were running on VMware. I am trying the same now on CUCM8.0 but it does not work. I have managed to install CUCM8.0 on VMware with the following Specs.

1 Processor



Red Hat Linux

I am doing the same for VBox and it does not work. I even tried the following specs just to check if that made a change but still with no luck.

2 Processors


2 X 80 GB SCSI

Red Hat Linux

Though I have read that CUCM 8.0 is supported only on VMware ESXi 4.0 I wanted to get this working on VBox as our environment is based on it.Is there a specific info being checked by the installer to identify hardware ? May be inputting this into the Virtual machine setting might help my case

Any Ideas ?

Andrew Short Sun, 09/26/2010 - 05:50

I couldn't get this to work either.

Here's what I've tried:

Download the OVA file for UCS for CUCM.  Convert it to OVF with VMware's OVFTool.  Import it into VirtualBox.  I still get hardware compatibility issues.

I also run a script on the vm with VBoxManage that changes the BIOS string to Phoenix and Hardware to VMware.

Works with 7, not with 8.

Shane Kirby Sun, 09/26/2010 - 14:24

"Though I have read that CUCM 8.0 is supported only on VMware ESXi 4.0 "

This statement is correct.  The only virtualized environment which is Cisco tested and supported is VMWare ESXi 4.0.  Therefore, Cisco can provide no guidance with this configuration.


This Discussion