Can not send the call out by using AS5350XM

Unanswered Question
Sep 2nd, 2010
User Badges:

Hi Everyone,

I am new to forum.

I got a problem to setup AS5350XM to receive the call from VOIP and then send it out to Vendor or carrier via VOIP too. The call was received but unable to send out, it was an error " OUT OF DESTINATION" I think maybe we need some kind of command to do that. Can anyone know and help please.


Regards,


Ben

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Felipe Garrido Wed, 09/08/2010 - 07:49
User Badges:
  • Cisco Employee,

Ben,


You'll need to provide a more concise problem description in order for us to help. Where do you see the error mesage? From which call leg does the error message originate from? What VoIP protocol are you using on either call leg?


-Felipe

as5350xmcisco Wed, 09/08/2010 - 17:07
User Badges:

Hi Felipe,

Thank you very much for your reply.

This is the H323 call. I used this command to get the error " show call history voice brief"

error = out of destination

here is my set up for receive the call from customer:

dial-peer voice 8889990 voip

service remote_ip_auth

voice-class codec 1

incoming called-number .T

dtmf-relay rtp-nte

!

Here is set up for send the call to carrier

dial-peer voice 110002 voip

destination-pattern .T

progress_ind setup enable 3

progress_ind alert enable 1

progress_ind progress enable 1

progress_ind connect enable 1

voice-class codec 1

voice-class h323 1

session target ipv4:203.166.29.165

!

The first leg it seem working ok because I can see the call land on GW but the GW send the call to carrier that is the problem.


Regards,


Ben

Felipe Garrido Thu, 09/09/2010 - 08:25
User Badges:
  • Cisco Employee,

What does the "remote_ip_auth" service do? Is it a custom script? Can you reach "203.166.29.165" from the router?


If possible, collect the following debugs for a failed call.


debug h225 asn1

debug ip tcp transaction

debug voip ccapi inout


Please note the calling and called party numbers.


-Felipe

as5350xmcisco Tue, 09/28/2010 - 21:02
User Badges:

Hi Felipe,

Sorry for late reply.


Here is some ERROR debug:

Disconnect Cause=0

Voice Cause Code =0

Retry Count=0



Regards,



Ben

Felipe Garrido Thu, 09/30/2010 - 07:20
User Badges:
  • Cisco Employee,

Hi Ben,


There were no debugs attached to your last post. Also, please upload the full running configuration.


-Felipe

Actions

This Discussion