Unable to Execute .jsp page thru WebVPN (Clientless VPN SSL).

Answered Question
Sep 2nd, 2010


I am unable to access a portal which is a .jsp page thru the WebVPN.

With Internet Explore, I get the following error: (Stop running this script? [...])

When I answer "No" I get an empty page. Same thing, if I click "Yes".


With FireFox, I get an empty page without any error message.

VPN is on a asa 5510 version 8.0(4)39.

Is this a limitation of the clientless VPN ? A Bug ? Anybody has an idea on how to solve this problem ?

Thanks !


I have this problem too.
0 votes
Correct Answer by Todd Pula about 6 years 1 month ago

Please enable smart tunneling on the bookmark in question and then test again.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Correct Answer
Todd Pula Thu, 09/02/2010 - 14:53

Please enable smart tunneling on the bookmark in question and then test again.

pascal.lepesant Fri, 09/03/2010 - 08:52

Thanks Todd. Solved the problem. But created on other problem in my setup.

But, Now I have to deal with the fact that every http connexions of the client browser are smarttunneled. Is there a way to get a king of "Split-Smartunnel" ?



Todd Pula Fri, 09/03/2010 - 08:59

ASA 8.3.1 code introduced a Smart Tunnel Policy feature which is somewhat like split tunneling.  With this feature enabled, you can specify which connections should go through the gateway.  Understand that an upgrade to 8.3 may require a memory upgrade depending on the ASA platform being used.


pascal.lepesant Fri, 09/03/2010 - 10:36

The upgrade is already planned for the next Month (and memory already installed).

Thank-you for your HelpFull answers.



This Discussion

Related Content