1142N unable to open Web GUI and CMD line options not available

Unanswered Question
Sep 2nd, 2010

I am currently trying to configure two 1142N APs (AIR-LAP1142N-A-K9) to be stand alone APs. I have followed the PDFs

http://www.cisco.com/en/US/customer/docs/wireless/access_point/12.3_8_JA/configuration/guide/s38frst.html#wp1103248

and

http://www.cisco.com/en/US/customer/docs/wireless/access_point/12.3_2_JA/configuration/guide/s32frst.html#wp1103310

I set up the switch to provide DHCP and confirmed that each AP is indeed assigned an IP address. I can also ping each device. However when trying to browse to the GUI it fails to connect. So I tried to configure it via the CMD line. The enable mode does not give the option to configure interfaces as you would expect in enable mode nor does it give the option to enter global exec. example of the out put below.

AP8843.e178.0ee0>

AP8843.e178.0ee0>enable

Password:

AP8843.e178.0ee0#?

Exec commands:

  cd               Change current directory

  clear            Reset functions

  clock            Manage the system clock

  crypto           Encryption related commands.

  debug            Debugging functions (see also 'undebug')

  delete           Delete a file

  dir              List files on a filesystem

  disable          Turn off privileged commands

  enable           Turn on privileged commands

  exit             Exit from the EXEC

  fsck             Fsck a filesystem

  help             Description of the interactive help system

  led              LED functions

  lock             Lock the terminal

  login            Log in as a particular user

  logout           Exit from the EXEC

  lwapp            lwapp exec commands

  mkdir            Create new directory

  monitor          Monitoring different system events

  more             Display the contents of a file

  name-connection  Name an existing network connection

  no               Disable debugging functions

  ping             Send echo messages

  pwd              Display current working directory

  release          Release a resource

  reload           Halt and perform a cold restart

  rename           Rename a file

  renew            Renew a resource

  rmdir            Remove existing directory

  send             Send a message to other tty lines

  set              Set system parameter (not config)

  show             Show running system information

  systat           Display information about terminal lines

  terminal         Set terminal line parameters

  test             Test subsystems, memory, and interfaces

  traceroute       Trace route to destination

  undebug          Disable debugging functions (see also 'debug')

  upgrade          Upgrade software

  verify           Verify a file

  where            List active connections

It seems that the IOS on this device does not have the capability to configure the AP as stand alone or that it has been disabled. How do I get into the CMD line to configure the AP for deployment?
Secondly since I could not configure it via the CMD line I attempted to connect to it via the GUI like I said above. This fails. I ran an NMAP to find out what is open and found that nothing but port 23 is open. What is the deal here? Is the web GUI shut off by default? Am I just totally missing something? I think I dies a little inside after this...help please?
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (6 ratings)
Loading.
jjohnson1980 Thu, 09/02/2010 - 14:57

AP8843.e178.0ee0#sh ver

Cisco IOS Software, C1140 Software (C1140-RCVK9W8-M), Version 12.4(18a)JA, RELEASE SOFTWARE (fc4)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Fri 21-Nov-08 01:28 by prod_rel_team

ROM: Bootstrap program is C1140 boot loader

BOOTLDR: C1140 Boot Loader (C1140-BOOT-M) Version 12.4(18a)JA3, RELEASE SOFTWARE (fc1)

AP8843.e178.0ee0 uptime is 2 hours, 16 minutes

System returned to ROM by power-on

System image file is "flash:/c1140-rcvk9w8-mx/c1140-rcvk9w8-mx"

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

[email protected].

cisco AIR-LAP1142N-A-K9    (PowerPC405ex) processor (revision B0) with 98294K/32768K bytes of memory.

Processor board ID

PowerPC405ex CPU at 586Mhz, revision number 0x147E

Last reset from power-on

LWAPP image version 3.0.51.0

1 Gigabit Ethernet interface

32K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address:

Part Number                          :

PCA Assembly Number                  :

PCA Revision Number                  : A0

PCB Serial Number                    :

Top Assembly Part Number             :

Top Assembly Serial Number           :

Top Revision Number                  : A0

Product/Model Number                 : AIR-LAP1142N-A-K9

Configuration register is 0xF

Leo Laohoo Thu, 09/02/2010 - 15:17

Cisco IOS Software, C1140 Software (C1140-RCVK9W8-M), Version 12.4(18a)JA, RELEASE SOFTWARE (fc4)

This is the culprit.  You are running a controller-based image.  In order to run an autonomous IOS, please use the procedure below.  Make sure you also have the correct autonomous IOS.

Using a TFTP Server to Return to a Previous Release
http://www.cisco.com/en/US/docs/wireless/access_point/conversion/lwapp/upgrade/guide/lwapnote.html#wp160918

Please don't forget to rate our useful posts.  Thanks.

jjohnson1980 Thu, 09/02/2010 - 15:26

Thanks very much, even more points for giving the link on how to change the image!

Actions

This Discussion

Related Content