Monitoring and recording feature not working in UCCX

Unanswered Question
Sep 2nd, 2010
User Badges:

Hi,


The recording and monitoring option is not working in the new UCCX setup I have installed.I have configured following things for desktop monitoring as per the document



1)Checked that IP Phones are diasy chained and speakers of Supervisor's PC is working,NIC card of agent's and supervisor desktops are compatible

2)In web CDA P phones to be monitored have been configured

3)In CCM configured the phone for "Span to PC port" as enabled also configured "Advertise G.722 codec" as disabled

4)Ran postinstall.exe on agents system and checked if correct NIC adapter is being used for monitoring

5)Checked the NIC binding order in UCCX server and that is correct



I noticed one thing that "services"  in both CAD and CSD are showing as "partial services" and they are monitoring and recording services only.Hence is this problem related to these services? How do i correct the recording and monitoring issue?


Regards

Amit

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Jason Hutchinson Fri, 09/03/2010 - 08:17
User Badges:
  • Cisco Employee,



/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin-top:0in; mso-para-margin-right:0in; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0in; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

I would first recycle the VOIP Monitoring Service on both node if this is HA.  This will not affect calls or call processing.

In addition, you stated you ran post install on the clients desktop but have you ran post install on the server itself?

In the desktop Administrator, what server is selected to be the default VOIP Monitor server?

.

Jason M. Hutchinson

amitprshad Sat, 09/04/2010 - 05:22
User Badges:

Hi Jason / Walter,


Thanks for your rsponses.I forgot to update that I am running a single node depoyment of uccx.


Yet I am able to see two server listings in the Desktop Admiistrator for default VOIP monitor, one hostname of the server and the other "hostname of the server along with the domain name ".I chose the "hostname of the server along with the domain name " as  default VOIP monitor.


Also I haven't run the postinstall on the server yet.I am planning to do that now.Do you think any other things which i should also check for resolving this issue.


Regards


Amit

amitprshad Wed, 09/08/2010 - 05:38
User Badges:

Hi Jason,


I ran postinstall.exe on the server but still i am not getting any success.Also I am still able to see "two servers" in web admin and partial service in CAD and CSD.I have attached the screenshots of all of them.Please let know that what shall I do to make the desktop monitoring work.


Regards


Amit

Attachment: 
Vaijanath Sonvane Tue, 09/28/2010 - 05:43
User Badges:

Hi Amit,


Is this issue resolved? I am facing similar issue. What is the solution?


Thanks & Regards,

Vaijanath

Walter Solano Fri, 09/03/2010 - 08:24
User Badges:
  • Gold, 750 points or more

Hello Amit,


I completely agreed with Jason, please try to restart the Monitoring service of both nodes. If after the monitoring feature does not work try to get an sniffer trace in the supervisors and agents PC to determine if the agent is sending a copy of the RTP to the supervisor and if the supervior gets that copy.


HTH

Please rate this post if was helpful


Walter Solano

Actions

This Discussion