VOIP over VPN delay

Unanswered Question
Sep 3rd, 2010

we have a hosted VOIP site that is experiencing about a 3 second delay in the

established conversation. This is causing parties to talk over one another.

Their setup: 831 router establishes a VPN connection to a main office ASA via DSL. This is a very small remote site (4 phones, 4 computers), so not a lot of data being passed. The Gateway at the main office is H323 and handles dial-peers for remote and main. All phones connect to CUCM 7.x at the main office. Any thoughts on this issue? Thank you.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
troymaki Fri, 09/03/2010 - 07:12

I had a similar problem with an 1861.  On the phone configuration page in Call Manager, check the box for Remote Device.  That seemed to help us.

brandonabrown Fri, 09/03/2010 - 10:45

thanks for the info, troymaki. I checked the Remote Devices option in CUCM, but the delay is still there.

Latency doesn't seem to be the problem as ping tests are well within the parameters of less than 150ms. We are using G711 as the codec, but like I mentioned there's not a lot of data being passed. Any additional thoughts would be appreciated.

troymaki Fri, 09/03/2010 - 11:31

Do you have QoS configured?  I know when I had this issue at a different location with another 1861, TAC had me add the 'fair-queue' to the policy-map.

policy-map VOIP
class VOICE
    priority 256
  set dscp ef
class Signaling
    priority 64
class class-default

fair-queue

We have 4 different sites with 1861's setup as H323.  All of them are VPN'ed back to one of our ASA 5520's.  We had different problems at each site when they went live.  Something else to check would be the 'Require MTP' on the gateway config.  If it's checked, uncheck it and do a restart on the gateway and phones.  Do some test calls and be sure that hold and transfer still work.  If those options don't work, you will have to check the box again.  I would also double check to make sure the location/region/device pool is set correctly on each phone and gateway for that location.  That's pretty much all I have because those were the 4 things that helped us.


HTH,

Troy

Actions

This Discussion