CSM duplicate device when I try to add a new one with contexts

Unanswered Question
Sep 3rd, 2010

Hi guys

I got a problem right now, I'm using CSM v3.3.0 and I'm trying to delete a device with single context and add the same device with multiple context, we made an upgrade of the ASA and now it had 2 contexts, but when the CSM is discovering the device at the end of the process it says:

"The following security context devices could not be added to inventory due to duplicate names: "

but I'm trying to find the other context devices and I just can't find them, i made the same operation off delete/add and it keep saying the same thing.

So if anyone got any idea how to find the other context devices that will be great.

Regards.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Panos Kampanakis Fri, 09/03/2010 - 09:23

The context you had probably was not deleted from the DCR database. Can you check that?

I hope it helps.

PK

Luis Carranza Fri, 09/03/2010 - 09:30

Thanks for the answer, can you help how to find the DCR database in the CSM please

Panos Kampanakis Fri, 09/03/2010 - 09:58

You should open the server page (not CSM client) and it should be under the Device and Credentials and Device Management.

I hope it helps.

PK

Luis Carranza Fri, 09/03/2010 - 10:01

in fact I already there but I don't know if it's right or not because I don't see any device on the list. I think I should start a Discovery don't you think?

Regards

Actions

This Discussion

Related Content