Help Setting up a Cisco SA 520

Unanswered Question
Sep 3rd, 2010

I am trying to setup a Cisco SA 520 for VPN access to my network from outside locations. I am unsure what I need to do to set this up.

I currently have an Adtran 3430 Router with an External IP: 63.232.147.x. I have a 2003 Server which hands out DHCP addresses to workstations of 192.168.1.x. My external IP addresses are 207.109.23.x. There are some 207.109.23.x numbers being natted to some 192 numbers on the Adtran, that is about the only thing the Adtran is doing. We use the Adtran to connect to the internet as well. My ISP controls the Adtran, I cannot get to the config, so any changes need to be done by them.

The static IP address I'd like to use for this SA 520 is 65.117.45.x I just got a block of IPs from my ISP, so I know I have the 65.117.45.x available to use.

I'm not sure what I should be using for a gateway IP address and DNS address under IPv4 WAN configuration page?

I'm also not sure where the SA 520 phycially goes? Right now, I have a cable coming out of the Adtran ETH 0/2 into the WAN port on SA 520. But when all is said and done, will the outside traffic hit the SA 520 first or the Adtran? I'm assuming I'll need to redo my NAT statements on the SA 520 instead of the Adtran?

If anyone can offer any advice, it would be greatly appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
weilia Mon, 09/20/2010 - 14:21

Hi Todd,

Is it possible to disable the NAT on Adtran 3430 and

Let SA500 do the NAT.




This Discussion