2516 problem sending break command

Unanswered Question
Sep 5th, 2010
User Badges:

I have just aquired two cisco 2516 routers. I am trying to perform a password recovery/reset. I am trying to follow the procedures in document ID 12722, however I notice that there are several aspects of the router that are disabled in the configuration, such as BREAK, diagnostic mode, etc. What is the best way to perform a password recovery when the standard methods will not work.

My apologies if this is not the forum for this type of question.


I have tried with terraterm secure crt hyperterm as well as putty. None of them can send the break commnad, I have even tried setti ng the baud to 1200 and holding the spacebar for 10-15seconds to force it into ROMmon, however that doesnt work either. Is it pointless to keep trying if all these modes are disabled or is there a physical workaround, IE jumpers, or a battery on the motherboard I can remove to clear the nvram?

Thank you and many blessings to your day.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Giuseppe Larosa Sun, 09/05/2010 - 09:57
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Philip,


try CTRL+Break from hyperterminal use standard values 9600 bps


Hope to help

Giuseppe

Leo Laohoo Sun, 09/05/2010 - 15:14
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Standard Break Key Sequence Combinations During Password Recovery

http://www.cisco.com/en/US/products/hw/routers/ps133/products_tech_note09186a0080174a34.shtml


Please don't forget to rate our useful posts.  Thanks.

Actions

This Discussion