WRVS4400N

Unanswered Question
Sep 5th, 2010
User Badges:

Hello.

I have the CISCO WRVS4400N.

Its internet port is connected to another router witch is connected to internet.


The problem is that the internet browsing under the WRVS4400N is intermittent while the internet connection on the first router is always continuous.

I noticed that while Internet browsing is discontinuous, some  programs (i.e. skype) always work!



somebody can help me?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
riroe Mon, 09/06/2010 - 02:05
User Badges:

Hello---Since your main router is connected to your Modem for your Internet service do you have the WRVS4400N set to Router Mode under the Advanced Routing Mode.


THANKS

Joachim Kern Mon, 09/06/2010 - 04:12
User Badges:
  • Cisco Employee,

if you have not disabled Network Address Translation on the WRVS4400 you are performing this function twice for each session and  really makes the job very difficult for router 1. So you will have intermittent problems with browsing and other sessions.

Follow riroe's advise and enable router mode under 'advanced routing' on the WRVS. You need to add a static route on router 1 so he knows there is another network behind the WRVS4400 or enable RIP on both routers.

fabiocremona Sat, 09/11/2010 - 00:25
User Badges:

But in router mode, the first router must belong to the same subnet as the WRVS4400N?

The first switch is connected to a switch port or the WAN port?

Joachim Kern Mon, 09/13/2010 - 02:31
User Badges:
  • Cisco Employee,

subnet2--------LAN/WRVS4400/WAN-------subnet1----------router1---------INTERNET



on router1 you need a static entry to specify:     subnet2 is rechable on IP address of WRVS4400/WAN

fabiocremona Mon, 09/13/2010 - 04:40
User Badges:

I tried this configuration, but can not get out on network 1.
using router mode, I can go out on the network 1 only if I connect the first router to a LAN port of the Cisco and both must belong to the same subnet.

using the WAN port of the Cisco I can go out on net1 only in gateway mode!

riroe Mon, 09/13/2010 - 02:34
User Badges:

I would call the Cisco Small Business Support Center at 1-866-606-1866 and open a case about the questions

you have .


THANKS

Actions

This Discussion