ISDN cause code 80bf

Unanswered Question
Sep 5th, 2010
User Badges:

Hi,


The calls are getting disconnected at Voice gateway. Q931 debug logs says cause code 80bfservice option not available. Please let me know wheher it is an issue with Service provider or I need to modify my VG configuration.


Thanks

Krishna Mohan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
paolo bevilacqua Sun, 09/05/2010 - 12:51
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Need to see full trace to say.

paolo bevilacqua Mon, 09/06/2010 - 05:10
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Trace should be very short, put it here without using attachments.

krishnamohan.kp Mon, 09/06/2010 - 06:27
User Badges:

Pls find


Bearer Capability i = 0x8090A3
  Standard = CCITT
  Transfer Capability = Speech 
  Transfer Mode = Circuit
  Transfer Rate = 64 kbit/s
Channel ID i = 0xA98385
  Exclusive, Channel 5
Calling Party Number i = 0x2181, '9990860046'
  Plan:ISDN, Type:National
High Layer Compat i = 0x9181
*Sep  4 14:35:47.625: ISDN Se0/1/1:15 Q921: User TX -> RR sapi=0 tei=0 nr=42
*Sep  4 14:35:47.625: ISDN Se0/1/1:15 Q931: Received SETUP  callref = 0xACEF callID = 0x7BF8 switch = primary-net5 interface = User
*Sep  4 14:35:47.625: ISDN Se0/1/1:15 Q921: User TX -> INFO sapi=0 tei=0, ns=32 nr=42
*Sep  4 14:35:47.625: ISDN Se0/1/1:15 Q931: CALL_PROC pd = 8  callref = 0xACEF
Channel ID i = 0xA98385
  Exclusive, Channel 5
*Sep  4 14:35:47.629: ISDN Se0/1/1:15 Q921: User TX -> INFO sapi=0 tei=0, ns=33 nr=42
*Sep  4 14:35:47.629: ISDN Se0/1/1:15 Q931: DISCONNECT pd = 8  callref = 0xACEF
Cause i = 0x80BF - Service/option not available, unspecified
*Sep  4 14:35:47.633: ISDN Se0/1/1:15 Q921: User RX <- RR sapi=0 tei=0 nr=33
*Sep  4 14:35:47.637: ISDN Se0/1/1:15 Q921: User RX <- RR sapi=0 tei=0 nr=34
*Sep  4 14:35:47.709: ISDN Se0/1/1:15 Q921: User RX <- INFO sapi=0 tei=0, ns=42 nr=34
*Sep  4 14:35:47.709: ISDN Se0/1/1:15 Q931: RELEASE pd = 8  callref = 0x2CEF
*Sep  4 14:35:47.709: ISDN Se0/1/1:15 Q921: User TX -> RR sapi=0 tei=0 nr=43
*Sep  4 14:35:47.709: ISDN Se0/1/1:15 Q921: User TX -> INFO sapi=0 tei=0, ns=34 nr=43
*Sep  4 14:35:47.709: ISDN Se0/1/1:15 Q931: RELEASE_COMP pd = 8  callref = 0xACEF
*Sep  4 14:35:47.713: ISDN Se0/1/1:15 Q921: User RX <- RR sapi=0 tei=0 nr=35
*Sep  4 14:35:48.541: ISDN Se0/0/1:15 Q921: User TX -> RRp sapi=0 tei=0 nr=1

paolo bevilacqua Mon, 09/06/2010 - 07:27
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Seem to be a problem in your router, are you the technician ?

krishnamohan.kp Mon, 09/06/2010 - 07:49
User Badges:

Yes, I have configured this router. Please let me know the issue.


Thanks

paolo bevilacqua Mon, 09/06/2010 - 07:55
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Sorry,

You expect people to be able tell what is wrong, without knowing nothing about what you are trying to do, and how ?

,

krishnamohan.kp Mon, 09/06/2010 - 08:10
User Badges:

Dude, I have clearly mentioned the calls are getting diconnected in the VG with a cause code of 80bf. I have uploaded the debug logs as you asked. Then what else you need?


Thanks

kebrenna Mon, 09/06/2010 - 09:05
User Badges:
  • Cisco Employee,

Hello,


Can you upload the configs for the gateway?


Does outbound work ok?


What does the call flow look like?  For example:  Call manager==h323==Gateway==PRI==Telco.


Thanks,


K

kebrenna Mon, 09/06/2010 - 09:37
User Badges:
  • Cisco Employee,

I suspect you might not be matching up to a dial peer.

Can I see a call using the following debugs?


debug isdn q931

debug voip ccapi inout

debug ccsip mess


Thanks,

yxsjwsb Mon, 09/06/2010 - 15:52
User Badges:

You might get the PRI debugger program and see what it says.

krishnamohan.kp Sun, 09/12/2010 - 02:24
User Badges:

Hi,


Thanks. The issue is not with the PRI. CVP call server licenses were not uploaded properly and it had only 2 default licenses.


Thanks

paolo bevilacqua Mon, 09/06/2010 - 09:12
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

krishnamohan.kp wrote:


Dude, I have clearly mentioned the calls are getting diconnected in the VG with a cause code of 80bf. I have uploaded the debug logs as you asked. Then what else you need?


Thanks


"Dude" ? °Then what else" ?


I don't think that is the right attitude for a supposed network professional that comes to get free support.


Regards, Paolo.

Actions

This Discussion