cat4507 IOS upgradation

Answered Question
Sep 6th, 2010

Sir,

We have upgrade our Cisco4507 switch with new IOS cat4500-ENTSERVICESK9-M, Version 12.2(54)SG, we are using LMS3.1. In RME we can not see the above IOS in software repository.

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 6 years 4 months ago

I don't understand.  You've already upgraded your 4507?  Why do you need to see the 12.2(54)SG image in the RME software repository?  I did a brief test locally, and I can add a 12.2(54)SG image from Cisco.com into my repository.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Mon, 09/06/2010 - 12:25

I don't understand.  You've already upgraded your 4507?  Why do you need to see the 12.2(54)SG image in the RME software repository?  I did a brief test locally, and I can add a 12.2(54)SG image from Cisco.com into my repository.

deepaks_1974 Mon, 09/06/2010 - 23:08

Sir,

we use LMS 3.1 &  we see our network device connected with IOS details on RME on software summary. Recently we have upgrade our one cisco4507 IOS from 12.2(50)SG1 to 12.(54)SG thru ISSU. After IOS upgradation we unable to see our upgrade IOS on this software summary page.

What steps require to see upgrade IOS on this RME IOS software summary page.

Joe Clarke Tue, 09/07/2010 - 21:17

All you should need to do is run a new Inventory Collection for the switch under RME > Devices > Inventory > Inventory Collection Jobs.

Actions

This Discussion