CUMA 7.1.3 Dial via office issue

Answered Question
Sep 6th, 2010

Hi,

I am facing a issue with dial via office. The issue is that on the server status tab i get " Dial via office error". Also another issue that i am facing is i am unable to retreive voicemail info as it says "Voicemail -unauthorised". The login credentials for voicemail are different from the login credentials.

Any help would be welcome.

regards

ashwin

I have this problem too.
0 votes
Correct Answer by testeven about 6 years 4 months ago

Hi,

One of the most common reason for this error is that the number of mobile devices
configured on CUCM is different from the number of provisioned devices on CUMA.
Besides, you need to have matching numbers in the CUMA profile and the remote destination.

Refer to Pg 15 on the following doc:

--> How to Solve Problems With Dial Via Office

http://www.cisco.com/en/US/docs/voice_ip_comm/cuma/7_1/XML/troubleshooting/cuma71_troubleshooting.pdf

For the VM issue, refer to:

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cuma/7_0/english/install/guide/cuma_70_IAG_19_trouble.html#wp1065519

HTH

Regards,

Tere.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
testeven Tue, 09/07/2010 - 10:07

Hi,

One of the most common reason for this error is that the number of mobile devices
configured on CUCM is different from the number of provisioned devices on CUMA.
Besides, you need to have matching numbers in the CUMA profile and the remote destination.

Refer to Pg 15 on the following doc:

--> How to Solve Problems With Dial Via Office

http://www.cisco.com/en/US/docs/voice_ip_comm/cuma/7_1/XML/troubleshooting/cuma71_troubleshooting.pdf

For the VM issue, refer to:

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cuma/7_0/english/install/guide/cuma_70_IAG_19_trouble.html#wp1065519

HTH

Regards,

Tere.

khalas1979 Mon, 09/13/2010 - 11:26

Hi Tere,

Thanks for the reply. Well that was the small mistake i made.I prefixed the mobile with a '0' when configuring mobility identity in cucm and did not do so when provisioning the mobile in cuma. We opened a case for the same.Feel bad that i made a silly mistake.Now DVO shows connected but still cant get any call through.

We get the callback on the mobile phone,but it says that it cant reach the number you dialled.We are using Mgcp gateway so all call contriol would be with CUCM. We are troubleshooting that now.

Any ideas on how to resolve this?

regards

Ashwin

Actions

This Discussion