Support tools required for ICM 7.5

Answered Question
Sep 7th, 2010
User Badges:

Hello Team,


We are upgrading a customer from ICM 6 to ICM 7.5. Is support tools a required  application for ICM 7.5?This is a technical question - not sales or ordering related - I just need to  confirm if we upgrade to ICM 7.5, support tools is not required and there will  not be issues if we do not install it.



Thanks


David

Correct Answer by david.macias about 6 years 9 months ago

Yeah the verbiage is misleading, don't worry about support tools server, do your upgrade and after you're done I recommend (and it sounds like Geoff does too) to put it in place.  You will need both a server for it and to ensure the client is running on all the ICM components.


david

Correct Answer by david.macias about 6 years 9 months ago

It's not required, it just makes life easier.  Heck you can install it on any old computer.


david

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Correct Answer
david.macias Tue, 09/07/2010 - 11:07
User Badges:
  • Blue, 1500 points or more

It's not required, it just makes life easier.  Heck you can install it on any old computer.


david

Correct Answer

If you are upgrading from ICM 6.x to ICM 7.5 I can guarantee you are doing a tech refresh and a server from the old hardware set is a perfect candidate for Support Tools. It takes all of 10 minutes to install and configure. You could easily use make use of it.


Regards,

Geoff

Correct Answer
david.macias Tue, 09/07/2010 - 12:02
User Badges:
  • Blue, 1500 points or more

Yeah the verbiage is misleading, don't worry about support tools server, do your upgrade and after you're done I recommend (and it sounds like Geoff does too) to put it in place.  You will need both a server for it and to ensure the client is running on all the ICM components.


david

Actions

This Discussion