Problem with Aironet 1131ag

Answered Question
Sep 7th, 2010
User Badges:

I have a Cisco Aironet 1131ag and it used to wrk fine till a few days ago.

Now i can't see it broadcasting from any computer. I reset it a few times recreated SSID's but still nothing is showing.

In the Web GUI everything looks fine, the interfaces are all up with green arrows but noone can see the access point through wireless. I don't know what else to do other than maybe upgrade the IOS.

Please help


V/r

Andonis

Correct Answer by Elliott Shawd about 6 years 10 months ago

Web gui -> Security -> SSID Manager


Scroll to the bottom and under "Guest Mode/Infrastructure SSID Settings," choose your SSID from the "Set Single Guest Mode SSID" dropdown for the appropriate interfaces.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Elliott Shawd Tue, 09/07/2010 - 15:06
User Badges:

Web gui -> Security -> SSID Manager


Scroll to the bottom and under "Guest Mode/Infrastructure SSID Settings," choose your SSID from the "Set Single Guest Mode SSID" dropdown for the appropriate interfaces.

andonisvoug Wed, 09/08/2010 - 03:19
User Badges:

Thanks a lot. I was about to throw away the damn thing. It is strange, i never had to do this before. What do you think changed and now it required this setting?


V/r

Andonis

Actions

This Discussion

Related Content