Unity Domino DUC compatibility

Answered Question
Sep 8th, 2010
User Badges:

Hi,


My customer is running CCM4, Unity4, Domino 5 with DUC1.2.3.

Upgrade to CUCM7, Unity7 is planned but he is upgrading Domino earlier to Domino 8 on Windows 2003 staying with Notes 6.5.4

Question: Before upgrading to Unity7, DUC 1.2.3 seems no to be compatible with Domino8 so is Unity 4 compatible with DUC 1.2.4 or 1.2.5 ?

I can't see that in compatibility matrix document.


Thans for help

Correct Answer by judew about 6 years 7 months ago

Hello


Domino 8 with unity requires ducs 1.2.5 which is only supported with unity 5 es 51 or later. This comes from the ducs 1.2.5 release notes.


So the short answer is there is no support for unity 4.x working with domino 8.


I believe the functionality is the same so some of the components may work but this has not been tested so proceed with caution.


Thank you

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
judew Wed, 09/08/2010 - 06:40
User Badges:
  • Cisco Employee,

Hello


Domino 8 with unity requires ducs 1.2.5 which is only supported with unity 5 es 51 or later. This comes from the ducs 1.2.5 release notes.


So the short answer is there is no support for unity 4.x working with domino 8.


I believe the functionality is the same so some of the components may work but this has not been tested so proceed with caution.


Thank you

Actions

This Discussion