CU Contact Centre Express JTAPI version

Unanswered Question
Sep 8th, 2010

Afternoon all,

I'm about the upgrade our CUCM cluster to 7.1(3b)SU2 from 6.1(4b).

According to Cisco's compatibility matrix, our current version of CU Contact Centre Express (7.0(1)SR05_Build504) is fully compatible with CUCM 7.1(3b)SU2.

However, am I right in assuming that I will have to upgrade the JTAI client software on the Contact Centre server to: (7.1(3.1000)-3?

It's a windows based server, so I take it I just need to uninstall the old JTAI client and run the. exe for the new JTAI client?

Thanks all.

Jamie

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Phuong Hoai Huynh Wed, 09/08/2010 - 09:15

Hi Jamie


You don't even have to do that.

Just complete your Call Manager upgrade and switch version.

Once that is done, log into UCCX and go to telephony service and you should see a jtapi resync.

Run that, restart the UCCX engine component and your done

Remember if you have a HA system this needs to be done on both boxes.

Actions

This Discussion

Related Content