Cisco Unified Department Attendant Console Error

Answered Question
Sep 8th, 2010

All,

When I try to log in to the Attendant console Client I get the following error

your extension 7701 is out of service
you will not be able to make or receive calls

what do i need to do to properly configure the attendants ?

or how can i fix this error

thanks

I have this problem too.
0 votes
Correct Answer by testeven about 6 years 3 months ago

Hi,


You can try the following:

1. Make sure you have installed the TSP/TAPI wave drivers on the CUDAC server and you can try reinstalling.

2. Verify that you have configured the proper role to the user and the phones are associated to it. 
3. Make sure that in the TSP configuration, the number of devices is enough.

4. Reboot the CUDAC server.
5. Verify that the operator is not using Extension Mobility and has a physical phone assigned to it.

HTH!

Regards,

Tere.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
testeven Wed, 09/08/2010 - 14:12

Hi,


You can try the following:

1. Make sure you have installed the TSP/TAPI wave drivers on the CUDAC server and you can try reinstalling.

2. Verify that you have configured the proper role to the user and the phones are associated to it. 
3. Make sure that in the TSP configuration, the number of devices is enough.

4. Reboot the CUDAC server.
5. Verify that the operator is not using Extension Mobility and has a physical phone assigned to it.

HTH!

Regards,

Tere.


cristobal.priego Wed, 09/08/2010 - 14:28

Thank you Tere

That worked. I didn't have the phone associated to the user

one more question though

the internal directory doesn't work. what do i need to do or check to get the directory to work?

thanks

testeven Wed, 09/08/2010 - 14:59

Hi,

Please verify the Directory filter configuration. 

Choose system configuration---> Directory filtering---> select the team----->Under the
department space enter the wildcard (*) and then restart the Server/Ldap services for
the changes to take effect. I would recommend to reboot the server complete if
it is not in production.

Refer to this doc Page 65:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucmac/arc/arcag112.pdf

Regards,

Tere.

Actions

This Discussion