VPN Client not detecting my IP Address (Error 51)?

Unanswered Question
Sep 8th, 2010


Hopefully this will be a simple question for someone but it's beyond me.

Recently I started connecting to the internet via a 3G Broadband Modem that plugs into my USB.  When I connect to the internet this way, I cannot open VPN Client--I get "Error 51: Unable to connect to the VPN Subsystem."  The error box says "Please make sure you have at least one active network interface that has an IP address."  But I do have an active IP address so I don't know why the VPN client can't see it.

When I connect to the internet via a wireless internet connection at work, I have no problem using VPN client.

How can I resolve this?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jason Gervia Wed, 09/08/2010 - 15:13


Sorry, but there's not really enough information to determine what your issue is.

Can you answer the following:

1)  OS and service pack of the host machine

2)  Version of the VPN client.

Was this working previously, or has it never worked with the USB client?  Is there anything in the VPN client logs?

ta2278ciscovpn Wed, 09/08/2010 - 17:48


thx for your reply.

i'm using Mac OS 10.5.8. sorry, i don't know what a service pack is.

as for what version, i am totally sure--it is simply called Cisco

VPNClient. i downloaded it from my university site so i don't know for sure

if it's the most recent one. and unfortunately i'm not able to open the

program right now as i get that error message.

the VPN client has never worked with this USB modem but it has always worked

when i'm connected to wirless networks. i don't know how to access the logs

as i can't open the program.

sorry for the spotty information on my part, any help is greatly appreciated

Nagaraja Thanthry Wed, 09/08/2010 - 18:07


It seems like there could be some compatibility/support issues with 3G card

and VPN clients. The issue seems to be with the 3G card driver and VPN

client interoperability. In the latest release notes, there is a statement

that VPN client does not support any WWAN cards.



Could you see if there is an update for the 3G card driver and install it?

Also, once you update the 3G card driver, reinstall (clean) the VPN client.

Hope this helps.



ta2278ciscovpn Thu, 09/09/2010 - 08:10

thanks for your help. i'll try that. if it matters, the version of VPN

Client i'm using is 4.9.01


This Discussion

Related Content