Problems with VPN Client 5.0.07.0290

Unanswered Question
Sep 8th, 2010
User Badges:

Hello:


I am running Windows XP SP3 and when I attempt to log into my work network I get CVPND/0xA340000D.  The virtual adapter was not recognized by the operating system.  I've done tons of googling without any clear direction was to what the problem might be.  I've uninstalled and reinstalled twice.


Any ideas?   (I wanted to post enough log information to help.  If there is too much, I'm sorry).



=========================================================

66     19:23:45.171  09/08/10  Sev=Info/5 CVPND/0x63400013
    Destination           Netmask           Gateway         Interface   Metric
        0.0.0.0           0.0.0.0     192.168.1.254      192.168.1.66       25
      127.0.0.0         255.0.0.0         127.0.0.1         127.0.0.1        1
    169.254.0.0       255.255.0.0      192.168.1.66      192.168.1.66       20
    192.168.1.0     255.255.255.0      192.168.1.66      192.168.1.66       25
   192.168.1.66   255.255.255.255         127.0.0.1         127.0.0.1       25
  192.168.1.255   255.255.255.255      192.168.1.66      192.168.1.66       25
      224.0.0.0         240.0.0.0      192.168.1.66      192.168.1.66       25
255.255.255.255   255.255.255.255      192.168.1.66           0.0.0.0        1
255.255.255.255   255.255.255.255      192.168.1.66      192.168.1.66        1


67     19:23:57.093  09/08/10  Sev=Warning/3 CVPND/0xA340000D
The virtual adapter was not recognized by the operating system.

68     19:23:57.093  09/08/10  Sev=Warning/2 CM/0xE310000A
The virtual adapter failed to enable

69     19:23:57.093  09/08/10  Sev=Info/5 CVPND/0x63400013
    Destination           Netmask           Gateway         Interface   Metric
        0.0.0.0           0.0.0.0     192.168.1.254      192.168.1.66       25
      127.0.0.0         255.0.0.0         127.0.0.1         127.0.0.1        1
    169.254.0.0       255.255.0.0      192.168.1.66      192.168.1.66       20
    192.168.1.0     255.255.255.0      192.168.1.66      192.168.1.66       25
   192.168.1.66   255.255.255.255         127.0.0.1         127.0.0.1       25
  192.168.1.255   255.255.255.255      192.168.1.66      192.168.1.66       25
      224.0.0.0         240.0.0.0      192.168.1.66      192.168.1.66       25
255.255.255.255   255.255.255.255      192.168.1.66           0.0.0.0        1
255.255.255.255   255.255.255.255      192.168.1.66      192.168.1.66        1


70     19:23:57.109  09/08/10  Sev=Info/6 CM/0x6310003A
Unable to restore route changes from file.

71     19:23:57.109  09/08/10  Sev=Info/6 CM/0x63100037
The routing table was returned to original state prior to Virtual Adapter

72     19:23:57.343  09/08/10  Sev=Info/5 CVPND/0x63400013
    Destination           Netmask           Gateway         Interface   Metric
        0.0.0.0           0.0.0.0     192.168.1.254      192.168.1.66       25
      127.0.0.0         255.0.0.0         127.0.0.1         127.0.0.1        1
    169.254.0.0       255.255.0.0      192.168.1.66      192.168.1.66       20
    192.168.1.0     255.255.255.0      192.168.1.66      192.168.1.66       25
   192.168.1.66   255.255.255.255         127.0.0.1         127.0.0.1       25
  192.168.1.255   255.255.255.255      192.168.1.66      192.168.1.66       25
      224.0.0.0         240.0.0.0      192.168.1.66      192.168.1.66       25
255.255.255.255   255.255.255.255      192.168.1.66           0.0.0.0        1
255.255.255.255   255.255.255.255      192.168.1.66      192.168.1.66        1


73     19:23:57.343  09/08/10  Sev=Info/4 CM/0x63100035
The Virtual Adapter was disabled

74     19:23:57.343  09/08/10  Sev=Warning/2 IKE/0xE300009B
Failed to active IPSec SA: Unable to enable Virtual Adapter (NavigatorQM:936)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jason Gervia Thu, 09/09/2010 - 05:09
User Badges:
  • Cisco Employee,

Brian,


Is this 32 or 64 bit XP?


The only thing you can try is disabling all 3rd party software, uninstall/disable any components not needed under your network adapters, and try installing again.  You may also want to try an older version of the VPN client as well to see if that makes any difference.


If not, you need to contemplate opening a TAC case so that the IPSEC developers can get involved.


--Jason

petebr00_Schaumburg Thu, 09/09/2010 - 07:10
User Badges:

Hi Jason:


Thanks for the quick reply.  I am running 32bit XP.


I am going to try the following over the weekend:

1) Do an un-install of 5.0.07

2) Clean the registry

3) Abort any unnecessary processes

4) Do a re-install.


For antivirus I am running:

McAfee Antivirus Plus Version 10 build 10.0.580

McAfee Virus Scan Version 14, build 14.0.309  (Engine Version 5400.1158

McAfee Personal Firewall Version 11, build 11.0.378

McAfee Site Advisor Version 3.1 Build 3.1.0.175

Do you know of any incompatibility issues with McAfee?

Secondly do you have a recommendation of a prior version of the VPN Client for 32 bit XP SP3?

Thank you

Brian

I have two laptops that encounter the same problem. One had the problem for quite a while (4+ months) the other about a month ago. The two systems have the following software in common:


Windows XP SP3 - 32 bit

Automatic updates turned on

McAfee Total Protection 2010

Microsoft Visual Studio 2010 Premium

Microsoft Expression Studio 4

Microsoft Silverlight 4 SDK

Google SketchUp

GIMP 2

Canon MX310 series printer drivers

ITunes

Quicktime

MS Office 2007 on one and 2003 on the other


I have installed several versions of the client from 4.8.02.0010 to 5.0.07.0290 and all behave the same.


I had this problem before installing McAfee on one computer. Prior to McAfee I was using AVG.


I had this problem before installing VS2010, Expression, Silverlight, MS Office 2007 on the other computer. This leaves very little in common, but I just can't seem to track it down.


I currently use a third laptop with a minimal install to do all my VPN work, but it has none of the tools installed that I need (which I plan to leave that way since it still works).


Has anyone found any other info we could use to solve this problem?


Greg

Jitendriya Athavale Thu, 10/14/2010 - 21:06
User Badges:
  • Cisco Employee,

have seen issues with macAfee before, try this


disbale antivirus/firewall etc


uninstall vpn client (clean uninstall using add/remove prog)


install


now run, let me know what happens

Namit Agarwal Thu, 10/14/2010 - 21:41
User Badges:
  • Cisco Employee,

Hi ,


Please try this


1) In Network Connections, right-click your Cisco Systems VPN Adapter which should be disabled and enable it

2) Right-click your Cisco Systems VPN Adapter again, this time selecting "Diagnose", and you should get the following prompt (your adapter may be numbered different from Local Area Connection

3) Select "Reset the network adapter ........ ", this will take a while

4) Windows will again prompt you saying the IP configuration is still invalid, ignore this and just press Cancel.

5) Go back to the Network Connections, right-click your VPN Virtual Adapter and Disable.


Now try connecting


Thanks,


Namit

Namit Agarwal Thu, 10/14/2010 - 22:18
User Badges:
  • Cisco Employee,

Hi Greg,


Sorry about that. What I meant can we try the same routing on the XP machine. Enabling and Disabling the VPN adatper.


Thanks,


Namit

That’s quite alright. I really appreciate you quick response. I have already

tried enabling and disabling the VPN adapter. I've been working on the

problem off and on for about 4 months and have tried every solution I could

find. I have tried:


Enabling and disabling the adapter

Reinstalling the client

Installing different versions of the client

Adjusting local security policies

Enabling and disabling internet connection sharing

Disabling the firewall

Stopping all McAfee services

Stopping all unneeded services

Running from Safe Mode

Installing the client on a virtual PC

Repairing the connection

Removing then adding TCP/IP for both the VPN adapter and Wireless connection

Restarting the Cisco VPN Service

Rebooting between each step

Removing software installed around the time the problem started

Removing unneeded connection properties

Setting VPN adapter to use DHCP


This is one of those persistent and agonizing issues that has you consider a

new career.


Greg

Namit Agarwal Fri, 10/15/2010 - 01:09
User Badges:
  • Cisco Employee,

Hi Greg,


what type of internet connection are you using ?


Thanks,


Namit

petebr00_Schaumburg Fri, 10/15/2010 - 06:18
User Badges:

Hi Guys:


I've done everything myself and my sys admin guy could think of, to try and figure out what is the problem. 

1) I done a clean uninstall and then ran a registry cleaner.

2) Did a reinstall with only the essential processes for the operating system running, everything else either stopped or disabled (this includes McAfee).

3) Either stopped or disabled every non-essential process regardless of what it is (this includes McAfee) and tried to

    log in.

4) Used an Ethernet wire connection.


I don't see any possible success with these kinds of actions.  What we need is more debugging information from the Cicso VPN client.  I've posted what came from the log in the original post and it seems not to have helped diagnose what is the problem.


Is there any way to get a version of the VPN client that does a much deeper debugging log?  I'm hoping this information will result in a new version of the VPN client with a fix, otherwise it is unusable.


Brian.

Namit Agarwal Fri, 10/15/2010 - 17:55
User Badges:
  • Cisco Employee,

Hi Greg,


I will suggest you open up a TAC case so that if need be, the developers can be involved.


Thanks,


Namit

kravikanth Wed, 06/22/2011 - 00:36
User Badges:

Hi,


I am facing the same problem. Apart from the log added in the original post I would like to add that I am getting a Welcome message and then client connection is terminated.


Please let me know if a solution was found.


Regards,

Ravi

guru_ganesha Wed, 06/22/2011 - 16:16
User Badges:

Ravi,


There is a new VPN Client - 5.0.07.0440, so I'd try that first.


Cisco has made it very clear that they want people to move to AnyConnect which means moving to ASA's...

I stumbled across a solution for my particular situation that may be helpful. I rebooted my PC while on a hotel wireless network and my VPN connected successfully! My laptop is a Lenovo and the network connection software (Access Connections) applies location switching TCP/IP settings which were somehow causing the "The virtual adapter was not recognized by the operating system" error. Disabling the TCP/IP settings on my home network location solved the problem. I haven't really tried to determine which particular setting was causing the problem, I'm just happy my VPN connection is working. So, if you have some type of network location switching software on your system then try disabling any TCP/IP related changes and reboot. Hope this helps with your 442 error.

Actions

This Discussion