Connection issues with a Catalyst 2950 an a 2960

Unanswered Question

Hello Everyone,


My support team is trying to troubleshoot a strange issue that we are having with our two switches.   We just replaced an old switch with a new Catalyst 2960 which then is connected to a 2950 in another part of our building.    When we connect the two switches together, there is no connectivity at all.  No lights, no active interfaces.    I suspect that it is something with the new 2960.   I have tried different ports, I have tried different cables, but it still acts like there is nothing plugged in!  


We did plug the cable into the uplink port on the 2960 and the interface finally came up, however then on the 2950 we are getting mismatch duplex message.


We have had a few people look at this and none of us have ever seen this....   Any suggestions????


Thank you in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jon Marshall Thu, 09/09/2010 - 06:41

Chris


Is the uplink a fiber or copper cable ?


Can you post configs of both ports ie. the 2960 uplink and the 2950 port it is connected to.


Jon

Nagaraja Thanthry Thu, 09/09/2010 - 06:45

Hello,


What type of cable you are using? Is it a straight-through or crossover? Can

you try crossover cable between the switches?


Regards,


NT

Nagaraja Thanthry Thu, 09/09/2010 - 06:52

Hello,


Is it a 2960G switch you are trying to connect to 2950? What are the

speed/duplex settings? Can you set it to auto on both ends?


Regards,


NT

We just now set to auto before I read your last post.   That did bring the interfaces up now.  I did not have configuration access to the 2960 and was waiting for another tech to send me the configuration.   I had told him to set the 2960 to auto, as I already had the 2950 set to auto.  When he did that, it came up.


While I am at it, I have another problem now with this setup.


On the other end of the 2950 I have a video conference polycom unit that is experiencing major packet loss and it never used to.  Is there anything on the 2960 that would be causing that??


Thanks again...

Actions

This Discussion