Mac Workstations and Cisco Phones?

Unanswered Question
Sep 9th, 2010

I'm curious if anyone else has Apple Mac Pro, iMac, or MacBook Pro workstations running Final Cut Pro AND has Cisco 7900 series phones inline with the workstations.  We're having some trouble proving "it's not the network" to our editing group.  Editing group believes the workstations edit video (stored on a network server (apace systems) faster when the phone isn't inline. I personally feel it's a problem with the apace server, but I can't get past their "perception".

Has anyone else ever seen this problem?


Ven Taylor

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Brandon Svec Thu, 09/09/2010 - 13:19

It sounds to me like this is probably not an Apple or Cisco specific issue.

Is the data switch gig?  Are the phones 10/100?  This would certainly explain what you describe.

Have you checked that at least everything is operating at 100-full?  I assume you have sperate voice and data VLANS?  What about QOS policies?

It sounds like these users spend a lot of time accessing large file via the network, so I would tend to believe their perception and investigate if something is in fact wrong (or changed) in the network.


Cisco Contracts Thu, 09/09/2010 - 13:26

QoS is good, phones that support 1Gig are in place.  The switches are 3750E (1Gig) and the apace server is 10Gig connected.

We have separate data & voice vlans.

I was mainly trying to see if anyone else has a similar configuration.




This Discussion