LMS 3.2 gives Application error during Campur User tracking

Answered Question
Sep 9th, 2010

Hi All,

As per the subject during Campus User Tracking following error comes.

Application error: URN_NOT_FOUND : urn "ogs_server_urn" : Not found !!..

Please let me know if anybody has solution for this.

Thanks in advance.

Samir

I have this problem too.
0 votes
Correct Answer by Martin Ermel about 6 years 4 months ago

this looks like CSCsz79649


I assume at least one of the ctm_config.txt files became corrupted.

have a look at the file ctm_config.txt in both these locations:
    NMSROOT/MDC/tomcat/webapps/campus/WEB-INFlib
    NMSROOT/MDC/tomcat/webapps/cmapps/WEB-INF/lib

and compare the content to the clean files Joe posted in this thread:
    https://supportforums.cisco.com/message/3153454#3153454

Note: the parameter DYNAMIC_PORT_ALLOCATION=0 can be added to both files;

If your files (or at least one) are different, then stop the daemon manager. When services are stopped, replace the corrupted file with the one Joe posted. Also move the ctmregistry and ctmregistry.backup files in these directories to a location outside NMSROOT (like C:\Windos\tmp)
Restart the daemon manager.
If everything is working you can remove the ctmregistry and ctmregisry.backup files you previously moved to C:\Windows\tmp

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Martin Ermel Thu, 09/09/2010 - 08:00

this looks like CSCsz79649


I assume at least one of the ctm_config.txt files became corrupted.

have a look at the file ctm_config.txt in both these locations:
    NMSROOT/MDC/tomcat/webapps/campus/WEB-INFlib
    NMSROOT/MDC/tomcat/webapps/cmapps/WEB-INF/lib

and compare the content to the clean files Joe posted in this thread:
    https://supportforums.cisco.com/message/3153454#3153454

Note: the parameter DYNAMIC_PORT_ALLOCATION=0 can be added to both files;

If your files (or at least one) are different, then stop the daemon manager. When services are stopped, replace the corrupted file with the one Joe posted. Also move the ctmregistry and ctmregistry.backup files in these directories to a location outside NMSROOT (like C:\Windos\tmp)
Restart the daemon manager.
If everything is working you can remove the ctmregistry and ctmregisry.backup files you previously moved to C:\Windows\tmp

Actions

This Discussion