Call Manager Password Help

Unanswered Question
Sep 9th, 2010
User Badges:

Hello-

I have a laptop running Windows Server 2003 with Cisco Call Manager installed on it. (yeah, I know- Crazy...)

The operator had problems logging into the Call Manager Application and we could not figure out the old password, so our contracted support reinstalled the Application, supposedly putting the 'correct' password on but we're still not able to get in.


I followed the help in this thread https://supportforums.cisco.com/message/1203459#1203459

I tried the CCMPWDChanger, it allows me to reset the password, I allowed IIS to restart, when the password still didn't work, I restarted the server. Made sure the Call Manager process was up, still no luck.


I tried changing all of the passwords to the same password, and logging in under different profiles- I still can't get into the Call Manager.


Any help is appreciated.
Will

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Brandon Buffin Thu, 09/09/2010 - 11:12
User Badges:
  • Purple, 4500 points or more

Are you trying to login to the web interface? Can you login to Windows? The username/password is generally the same as the administrator account on the Windows installation. If not, try disabling MLA using SQL. See the following link.


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00800e1691.shtml#newtopic


Hope this helps.


Brandon

William Douglass Mon, 09/13/2010 - 12:47
User Badges:

Thanks for the reply-


By disabling MLA I am able to get into the Call Manager Application (via IE) but the pages to change any user or password settings come up as "not found".


After I turn MLA back on I can't get into the Call Manager anymore.


We've tried the password reset utilities, I can see in the registry that the encrypted key has changed, but still can't get into CM unless MLA is disabled. I'm about an inch away from either taking a sledgehammer to the machine or wiping the OS+ application and starting over from scratch...

William Douglass Tue, 10/12/2010 - 09:34
User Badges:

Final update-


Somehow the database was completely corrupt on the server. We reformatted the machine and installed Cisco UCM from scratch.

Actions

This Discussion