CME dn dial-peer getting outbound calls

Unanswered Question
Sep 9th, 2010

Here is the situation, I have a dn that is 2393. Actually I have 3, the first with is pref 0 forwards to a hunt group and the second two are the lines actually assigned to the phone, all are dual-line and have the pref's set to 1, 2, and 3 respectivily. Now, I have a couple of users that are trying to call out to a number in Florida that is a 239 area code and the first number of the prefix is a 3... Any time someon calls that number instad of going out the T1 like it should, its getting routed to the dn instead. What can I do to fix this? I have tried setting up a dedicated dial-peer for the number they are calling but that didnt solve it...

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Holl Thu, 09/09/2010 - 10:56

You have an overlapping dial plan.  This is one of many reasons why a trunk access code is recommended for PSTN dialing.

When CME has an extension or pilot number created, it adds the extension as an internal dial-peer with 'destination-pattern $'.  The $ means essentially means 'route this pattern right away when matched.'  Hence, a hunt group of 2393 will ALWAYS overlap with a PSTN pattern of 239.... or 239.......

The easy answer is have the users dial a 9 in front of PSTN calls, and have the system configured so outbound peers have a 9 on the front and strip the 9 before sending the call to the PSTN provider.

Your only other option is to configure the hunt pilot as a number which doesn't overlap with any PSTN dialing.  Which if you are in N America, would start with a 0.  Technically, if all of your CME extensions/pilots started with a 0, you could get by without dialing a trunk access code for the PSTN.  But then you're essentially using 0 as sort of a trunk access code for internal calls, so it's really the same concept.

Actions

This Discussion