Attendant/Operator Console: Extension Out of Service

Unanswered Question
Sep 9th, 2010

We have an issue with the operator console giving an error, regardless of the user or extension, saying that the extension is out of service.  We've rebooted the phone, rebooted the server the attendant console runs on and browsed through the settings and can't find anything apparent on why it is doing this.  Any suggestions?

Thanks in advance!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jonathan Schulenberg Fri, 09/10/2010 - 03:39

Which attendant console are you using: legacy Cisco Unified Attendant Console; or, the Cisco Unified Department/Business/Enterprise Attendant Console?

We had the same experience with our Cisco Unified Enterprise Attendant version 8.0.0.5. The console had been working for a few users without problem and then one day all users got the same "extension out of service" message when trying to log in.  I restared services via web admin and that did not help, I then restarted the server and the users were able to log in without the "extension out of service" message.

Steven Stuart Tue, 10/25/2011 - 16:48

I have the Cisco Unified Business Attendant Console server and the same thing happened to me when I upgraded my CUCM from 8.0.3-20000 to 8.0.3-29000-5 which doesn't make any sense. After the upgrade I can test the connection from attendant console to CUCM and the test passes fine without any issues. I run a sync and that completes without any errors. I check CUCM and the CTI route point and CTI ports are not registering in CUCM. I have a case open with TAC and as soon as I have this issue resolved I will post a rely as to what the fix is. I am not sure if you situation is anything close to mine?

Steven Stuart Tue, 10/25/2011 - 20:14

One thing I did find out is if you use RDP to the CUEAC server is  corrupts the Cisco TSP and Wave driver. The recommended way is to use  VNC server to get access to the server. This is the name of the document

cubdacag8005 that explains it. Just click on control + F to  search for RDP and it will tell you. I am still battling it out with the  CUEAC server and not able to get the CTI route point or the CTI ports  to register with call manager. When logging into the attendant console I  am still getting the out of service error message. I will post a fix if  I find one as I am still waiting for Cisco TAC to get back to me for a  resolution on this issue.

Steven Stuart Tue, 10/25/2011 - 21:38

The issue I had was with the password in the TSP configuration. Go to the control panel in CUEAC and phone and modems. Next click on the trace file and select all traces. Check call manager to make sure that the CTI port and CTI ports are showing up as unknown. Then back on CUEAC run the CUCM sync. Once this is done go to C:\TEMP and look for the last log with date and timestamp. This log will reveal if you are using an incorrect username or password. That was my issue and why I got the OUT OF SERVICE message when I tried to log into the attendant console. I did uninstall the Cisco wave driver, then removed the Cisco TSP then I restarted the server. Next I reinstalled the TSP and configured the TSP. Last I installed the wave driver. My problem is resolved. I hope you have luck in getting your issue resolved. Good Luck

Actions

This Discussion

Related Content