Unity 7 install hangs at Message Store Configuration wizard

Answered Question
Sep 9th, 2010
User Badges:

Exchange 2007

Unity 7

Unified Messaging


I am at the Prompt that create the Exchange 2007 script to be installed on the partner server. Exchange is controlled but customer and they have ran the script. I have waited 30 min and selected next and it returns to me to the same prompt - Instructing to run script on Exchange 2007. How can I validate it the script completed correctly? What could be cause this issues?

mike
Correct Answer by David Hailey about 6 years 6 months ago

Well, there are a few things to look at but I'd start here:  The script is a Power Shell script that creates the primary system accounts (3 of them) that Unity needs to operate because again, it cannot create mailboxes in an integration with Exchange 2007.  You should have designated an OU where these accounts would be created.  One of them is, for example, Usbms_, and there are 2 similar accounts.  If you do not see these in the appropriate OU then that is one problem. The scripts cannot be run remotely - so no RDP/Terminal Services.  They should be run locally via console. So, I'd first verify that the user running the scripts has 1) appropriate domain permissions 2) is running the scripts locally and 3) is following the instructions for the scripts to the tee.


Hailey


Please rate helpful posts!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
David Hailey Thu, 09/09/2010 - 16:06
User Badges:
  • Purple, 4500 points or more

Well, there are a few things to look at but I'd start here:  The script is a Power Shell script that creates the primary system accounts (3 of them) that Unity needs to operate because again, it cannot create mailboxes in an integration with Exchange 2007.  You should have designated an OU where these accounts would be created.  One of them is, for example, Usbms_, and there are 2 similar accounts.  If you do not see these in the appropriate OU then that is one problem. The scripts cannot be run remotely - so no RDP/Terminal Services.  They should be run locally via console. So, I'd first verify that the user running the scripts has 1) appropriate domain permissions 2) is running the scripts locally and 3) is following the instructions for the scripts to the tee.


Hailey


Please rate helpful posts!

Mike Lydick Thu, 09/09/2010 - 20:40
User Badges:

Thanks David, that got me going in the correct direction. The accounts where created just in a different mailstore. Why they were place there I have not resovled but I was able to complete the wizard after located and setting accordingly in the wizard. Always the little things...



mike

Actions

This Discussion