Random config "switchport trunk pruning vlan" appearing.

Unanswered Question
Sep 10th, 2010
User Badges:

WS-C3560.

(C3560-IPBASEK9-M), Version 12.2(44)SE2


I have this 3560 that has been causing problems, I have just removed the config and restarted from scratch.


I have set 2 vlans up with IP's.


All fine so far..


half the ports are in 1 vlan/ half in the other.


Still fine.


What I am unsure of is why some ports ( not even connected ) are showing trunk pruning.


================================

interface FastEthernet0/9
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 3
switchport trunk pruning vlan 2-1000
switchport mode access

================================


I can remove the command with "no switchort trunk pruning vlan"


but it may com back, or appear on another port.


So is this normal? or very odd?


Full file attatched.


Thanks


Rob

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Nagaraja Thanthry Mon, 09/13/2010 - 06:40
User Badges:
  • Cisco Employee,

Hello,


Have you tried removing them and see if they reappeared? Could it be

possible that some of these links where configured as trunks in the past and

then got converted to access mode?


Regards,


NT

twin-turbo Mon, 09/13/2010 - 06:43
User Badges:

The config was cleared totaly with the erase command.


Cheers


Rob

Nagaraja Thanthry Mon, 09/13/2010 - 06:49
User Badges:
  • Cisco Employee,

Hello,


After the erase, did you manually configure the switch or did you let it

load with a saved configuration? Was the port configured as a trunk before

being configured as an access-port?


Regards,


NT

twin-turbo Mon, 09/13/2010 - 06:57
User Badges:

No they were not trunks.


The switch booted and was installed using the quick setup, no previous config is there.


Cheers


Rob

Nagaraja Thanthry Mon, 09/13/2010 - 07:07
User Badges:
  • Cisco Employee,

Hello,


You might be hitting a software bug CSCtf32948. Cisco was not able to

identify the root cause for the command addition and the bug was closed. If

you would like to get this issue resolved and are willing to do some

troubleshooting with Cisco Engineers, please open a case with Cisco TAC so

they can look into this further.


Regards,


NT

Actions

This Discussion