CiscoWorks not connecting to a device with SSH2

Unanswered Question
Sep 10th, 2010

Hello Everyone,

I have this issue right now with CiscoWorks that a 7200 router is added and it can be seen in device center but it cannot be administered because it says that there is no remote connection protocol configured (telnet nor SSH).

On the weird side, CW seems to have collected config and inventory successfuly and I can connect to this router with SecureCRT using SSH2.

I triple checked the credentials and even logged with them to see if they worked and had no problems, the thing is when CW tries to connect it says "Failed to connect".

When I use the "Management Station to Device" and test the SSH the answer is SSh FAILED, so for CiscoWorks this device does no support SSH but it does because I have used it and tried it.

Please help, I got a Webex session with this client today.

Any help will be appreciated

Antonio Hurtado

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Sun, 09/12/2010 - 01:20

From the LMS server, telnet to TCP port 22 on this router.  What do you see?

ahurtadove Tue, 09/14/2010 - 11:30

Hello Joseph, I did what you suggested and it didn't actually give me any response so that's when I thought to give ACL's a second check and it happened that the ACL applied to vty line was not the one that I checked on first rev.

Added the device to the ACL and voila, seamless.

Thank you for your help

Actions

This Discussion

Related Content