RV042 and QuickVPN??

Answered Question
Sep 10th, 2010

I just purchased a RV042 and am in the middle of installing it for a client. They have a small office with a couple of servers but have a need for about 10 remote engineers to get access to the servers. I was able to configure and get PPTP to work, but my understanding is that it only supports up to 5 PPTP sessions. I then tried to configure QuickVPN/VPN Client Access. By the logs, it looks like it connects, but fails the "ping the remote VPN server" test. Here is the log of the VPN client.

2010/09/10 07:47:13 [STATUS]OS Version: Windows XP
2010/09/10 07:47:13 [STATUS]Windows Firewall is OFF
2010/09/10 07:47:14 [STATUS]One network interface detected with IP address 192.168.77.106
2010/09/10 07:47:14 [STATUS]Connecting...
2010/09/10 07:47:14 [STATUS]Connecting to remote gateway with IP address: 192.168.26.55
2010/09/10 07:47:17 [STATUS]Remote gateway was reached by https ...
2010/09/10 07:47:17 [STATUS]Provisioning...
2010/09/10 07:47:25 [STATUS]Tunnel is connected successfully.
2010/09/10 07:47:25 [STATUS]Verifying Network...
2010/09/10 07:47:29 [WARNING]Failed to ping the remote VPN Router!
2010/09/10 07:47:30 [WARNING]Failed to ping the remote VPN Router!
2010/09/10 07:47:31 [WARNING]Failed to ping the remote VPN Router!
2010/09/10 07:47:32 [WARNING]Failed to ping the remote VPN Router!
2010/09/10 07:47:33 [WARNING]Failed to ping the remote VPN Router!
2010/09/10 07:47:34 [WARNING]Ping was blocked, which can be caused by an unexpected disconnect.
2010/09/10 07:47:37 [STATUS]Disconnecting...

What am I doing wrong. I have done some research on the web and see this as a common problem, but have not seen a resolution. Some believe that port 500 is being blocked, but I am currently connected directly to the WAN1 port from my PC. Again PPTP works in this configuration, but not QuickVPN.

Thanks

I have this problem too.
0 votes
Correct Answer by riroe about 6 years 2 months ago

Do you have  "Block WAN Request" under the Firewall settings of the Router disabled? If not please disable this option

and give QPVN a try again.

THANKS

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
riroe Mon, 09/13/2010 - 03:02

Do you have  "Block WAN Request" under the Firewall settings of the Router disabled? If not please disable this option

and give QPVN a try again.

THANKS

keithouellette Mon, 09/13/2010 - 05:45

I had tried that based on some other posts that were similar to mine and that did not appear to correct my issue. However, I tried several thing in the course of trying to get this resolved. I even contacted tech support and they were trying to tell me that I could not use a private address for the WAN. (We are using this to create a private network on a host, landlords, network). I struggled with that for some time and tried a public address. It eventually started to work. However, since I needed a private address, I tried that again. Low and behold, it also worked. I simulated a firewall by using a DSL router and created a DMZ (NAT translation) and was able to connect with a client using QuickVPN through the public side of the DSL router to the RV042. Everything is currently working as I need it. I really wish I could tell you the option that actually corrected the problem, but unfortunately, it appears to be configured as I had it when it was not working. Maybe the option you ask about was not actually set the first time, but it I am up and working on my bench now. I need to try it in the live network.

I really appreciate you taking the time to respond to my post.

Actions

This Discussion