upgrade from vpn anyconnect 2.3 to 2.5

Unanswered Question
Sep 10th, 2010

Hi everyone, looking for a bit of advise regarding anyconnect v 2.5,

why is the asa 8.0.(2) and later not the same as version 2.3  and 2.4  asa8.0.(3) and later. Is there a reason why version 2.5 this is compatible with the older versions?

When upgrading from 2.3 to 2.5 do xml files need modified or can you keep the same?

any help would be appreciated

thanks

g

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Herbert Baerten Wed, 10/06/2010 - 13:27

hi Gordon,

not sure if you're still looking for help with this, and if I correctly understand the questions. First of all, I would recommend reading the release notes for 2.5:

http://www.cisco.com/en/US/docs/security/vpn_client/anyconnect/anyconnect25/release/notes/anyconnect25rn.html

This mentions amongst many other things, that AC 2.5  requires ASA 8.0(2) or later.

As for the profile, you will ony need to modify it (add entries) if you want to make use of certain new features, otherwise you can continue to use it unchanged.

If you still have any questions, let us know.

Herbert

Actions

This Discussion