Presence help

Unanswered Question
Sep 10th, 2010

All, Im racking my brain on this one and need some Presence help.  Ive got everything working except two things.  When I into the CUPS client, and go to server health, I have two things that show up as not working:

1.  Voicemail:  It says "failed to connect - server unreachable"

2.  Secure Messaging:  It says "failed to connect - server unreachable"

Ok, so here is what I have done:  On #1, I cant get it to change, regardless of what I do.  I have it pointed to the voicemail (Unity) server, and it says unreachable, even though I can ping it from the desktop Im using.  In the Presence server, I have it pointed to the Unity server, and from that server, I can also ping the Presence server.

On #2, I did get it to change status to "failed to connect - invalid credentials", however, I did this by changing the voicemail server in Presence to be pointed to the exchange server instead.  It didnt change the "voicemail" portion at all though.  However, Im using the network admin's login to log into the client, but when I go into preferences and account, and he puts his credentials in (several times), this status never changes on secure messaging.

Guys, I really need some help on this, as I cant get any resolution to this.  Can you guys tell me what the is expected for these two fields to work?  Id appreciate it.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
neilobrien Fri, 09/10/2010 - 09:06

I've never had that issue with "Server Unreachable" but I've only ever used the defaults for the server profile which is protocol tcp port 143.  You will need to configure individial user credentials in the CUPC properties as well.

Just make sure that the 'hostname/ip address' is pointing at an ip address unless you have DNS configured in whcih case the hostname should work.  If you have a firewall/ACL in between make sure that those ports are allowed.

hope that helps,

Neil

jjoseph01 Fri, 09/10/2010 - 11:01

Yeah, I dont have any firewall inbetween and I do have the IP address set instead of DNS name.  Anybody else have any thoughts?

Actions

This Discussion