Problems with 'N' on autonomous AP 1142

Unanswered Question
Sep 10th, 2010

Hello!

I have 2 autonomous AP 1142.

And i try to make 802.11n connection between them using 2.4GHz interfaces,

setting of ssid of both AP's are the same, WPA2/AES, WMM enabled by default.

Using GUI i can see throughput from 1 to 54 Mbit/s, but it is less then max speed of 802.11n.

Do you know how to solve this problem?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Maxim_Sharoglazov Sat, 09/11/2010 - 01:04

Yes, i enabled rates from 1 to 15 Mbit/s.

I'm new in 1142, can i connect 2 autonoumous 1142 AP's using 'N' to test connection between them?

corsair1969 Sun, 09/12/2010 - 23:34

Check on the 802.11a/n settings 11n mode is enabled and that you have the "High Throughput (802.11n) MCS Data Rates enabled 7Mbps thru 144Mbps.


You will not see the higher datarates in the 802.11a/n Network , this only shows Data Rates 6Mbps thru 54Mbps.


Hope this helps


David

Actions

This Discussion