3560 and srr-queue bandwidth limit

Unanswered Question

I'm having some weird issues with our 3560 that's connected to an MPLS line.  The speed of the port plugged into the providers equipment is 100Mb, but we're only allocated 10Mb of bandwidth from them, I tried to police our traffic out of the port using srr-queue bandwidth limit 10, however when I do that I get some really weird bandwidth results. 


Using iperf I've run bandwidth tests with srr-queue bandwidth limit enabled and with it disabled, when it's disabled I get the full 10Mb as expected, however once I enable it I'm lucky to get 5Mb, and while the test is running connectivity between sites is almost useless (which is not the case if I disabled bandwidth limit).  Is there anything special I should be doing when I have this enabled?  I also have priority-queue out enabled with only one dscp marking placed in queue 1, with very little traffic hitting that queue, but regardless of what I do I can't get the expected bandwidth with the bandwidth limit command, even if I place my iperf traffic in that priority queue. 

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
d.hillman Thu, 02/10/2011 - 11:04
User Badges:

Might have already found your answer, but the bandwidth is limited in increments of 6.

sayed akoury Thu, 02/10/2011 - 12:13
User Badges:

Hi,

I used this command to rate limit traffic to 10 Mbps and it worked with me. Can you post the configuration of your switch ?

Regards

Darren Willie Thu, 02/10/2011 - 12:47
User Badges:

what are your ssr-queue bandwidth shap

e and ssr-queue bandwidth share commands configured for, they all work in conjunction with one

another, so when you use the bandwidth limit command, your may or may not get the exact values your looking for

Actions

This Discussion