Initial connection slow using Cisco VPN Client

Answered Question
Sep 10th, 2010

I'm currently using Cisco VPN Client v5.0.07.0290.  Every time I start my connection, it takes me ~90 sec. for the authentication prompt to display and another ~90 sec. to complete the auth. and connect successfully.  I've got another laptop w/ the same WIN7 OS and same Cisco VPN Client version and it completes the connection in <30 sec.  Why is this?  Any suggestions / thoughts?

I have this problem too.
0 votes
Correct Answer by Namit Agarwal about 6 years 2 months ago

Hi Sergio,

Are you importing the .pcf file for the VPN Client ? If yes, please try recreating a new .pcf file locally on the machine itself and try that to connect. Let me know how it goes.

Thanks ,

Namit

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Federico Coto F... Fri, 09/10/2010 - 17:51

Sounds like the problem is with the performance of the computer itself and not the actual network communication with the VPN terminating point.

Could you try from a different machine on the same network under the same circumstances? (just want to see if we can isolate the problem to this machine).

Federico.

SERGIO L Fri, 09/10/2010 - 17:54

Hardware is the same...  Same network.  I suspect it has to do with another software on the laptop.

bobbycornetto Fri, 09/10/2010 - 21:02

I sometimes experience something similar due to AV/Firewall software. In my case specifically Bitefender. Disabling th firewall temporarily causes near immediate connection.

SERGIO L Mon, 09/13/2010 - 08:07

Thanks but unfortunately they're both running the same AV/Firewall software... One laptop is still much faster than the other.

Namit Agarwal Thu, 09/23/2010 - 09:41

Hi Sergio,

Can you try uninstalling and reinstalling the VPN Client ?

Also both the PCs had clean installations of the OS ? ( I mean were they running Windows 7 from the start or upgraded to Win 7 from Vista)

Regards,

Namit

SERGIO L Thu, 09/23/2010 - 10:10

I've uninstalled and reinstalled the VPN Client.  Clean install, no upgrades.  I've also built a virgin WIN7 unit on the same type of hardware and it's still very slow.


Thanks,
Sergio

Correct Answer
Namit Agarwal Thu, 09/23/2010 - 10:31

Hi Sergio,

Are you importing the .pcf file for the VPN Client ? If yes, please try recreating a new .pcf file locally on the machine itself and try that to connect. Let me know how it goes.

Thanks ,

Namit

SERGIO L Fri, 09/24/2010 - 11:27

Namit,

By recreating a new .pcf file, corrected the issue.

The root cause of the issue was that the .pcf file attribute was set / enabled w/ Read Only.  In the past, clients running MS XP, the .pcf files were set this way.  In WIN7, I'll need to disable that attribute.

Thanks again for your time and expertise...

Thanks

Sergio

chandra.morkonda Fri, 07/20/2012 - 08:20

u r owesome namit. I just got an issue of similar kind and resolved just in seconds because of you. Thank you.

--

Chandu

Actions

This Discussion

Related Content