Phone Loads won't.....load

Unanswered Question

So I just upgraded to the latest 8.0.4 iamge on our test 520, but I see the phone loads aren't the latest. I went to drag and drop the loads on the phones, but my Win 7 IE8 config doesn't like this so it doesn't work.

I went to upload the load individually but found out CCA only wants to pull the loads from the full sytem image (8.0.4) which is what's already in there (???).

Other than TFTP manually, is there another way in CCA to upload individual phone loads?

Thanks in advance,

Bob James

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven DiStefano Sat, 09/11/2010 - 14:42

Spa500 series support drag and drop.

Which one you looking for that's not in the SWP 804?

Yes the latest ones I want 525, 502, 7945, 7970 7921

The drag and drop has never, ever worked for me. I'm not sute if it's so much a CCA thing as a Win 7 thing.

If you think I could get results opening a case on this, I'll try, but I am not optimistic.

Why have CCA only look at a full install image rather than just allow phone loads? Seems kinda strange considering the latest 8.0.4 didn't have the latest phone loads in it.

Anyway let me know if you think I'll get results from TAC on this and I will open a case.

Cheers,

Bob

Steven DiStefano Sun, 09/12/2010 - 10:54

I think you should, because CCA 2.2.5 supports windows 7, so drag and drop for SPA must work, and I have observed does work.

The SPA phones I understand you desiring the 7.4.6, since the SWP has 7.4.4, but I don't understand the need for the other models, especially the 7921 since we put 1.3.4 in the SWP. Do you find something in release notes for the 79xx phone models that indicate there are issues addressed for UC500? Please share if you do?

Steve DiStefano

Steven Holl Mon, 09/13/2010 - 07:12

FYI, you can verify if you are hitting CSCtf70144 by getting a packet capture on a call to CUE where it happens.  If you see comfort nosie packets (RTP PT of 13 or 19) from CUE then you are hitting that bug, since CUE should never send comfort noise packets out to the IP phone.

antyeung Mon, 09/13/2010 - 08:10

8.5.3 is not the latest firmware for the 79xx models. The firmware we determine to include in the SWP is based on the following doc for the 79xx model phones-

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme80spc.htm

You are free to upgrade the firmware of the 79xx. However the listed firmware in the document is what we qualify/test that works for the specified CME version. We deviate from this matrix when there are certain bugfixes/features that we include in the SWP.

-Anthony

Brook Powers Sat, 01/08/2011 - 17:25

Did you ever get this working?

Im in the same boat. Even after upgrading the CCA to the latest version available as suggested by Steve I cannot drag and drop .zip files or .bin files.

I still get the circle with the line through it.

After manually uploading the new firmware for the 7975's, Im pretty sure I have to into the CLI in the UC-540 and tell it somehwere to offer the new .load files to the phones on bootup.

Im not as bright as most of the people I met from Cisco, but even I know how to hire a software engineer that can make a browse to a new firmware file feature and embed it in an application or piece of hardware.

Actions

This Discussion